13:00:43 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (14th September 2015)
13:00:43 <collabot> Meeting started Mon Sep 14 13:00:43 2015 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:43 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__14th_september_2015_'
13:01:07 <mdgray> #topic Roll Call
13:01:19 <mdgray> #info Mark Gray
13:03:07 <gdunne> #info gdunne
13:03:35 <tfherbert> #info tfherbert: here
13:04:01 <sriramr> #info sriramr here
13:05:28 <acm> #info Al Morton
13:05:39 <mdgray> #topic Agenda (and continued roll call)
13:06:09 <mdgray> #info Jira Epics
13:06:17 <mdgray> #info Genesis Proposal
13:06:36 <tfherbert> #info installers and RDO
13:06:43 <mdgray> #info Welcome new members
13:07:04 <mdgray> #info Meeting IRC only?
13:07:55 <mdgray> #info Gabor status update
13:08:25 <mdgray> #topic Welcome new members
13:08:44 <tfherbert> #info welcome everyone!
13:08:56 <mdgray> #topic Meeting IRC only?
13:09:29 <tfherbert> #info voice meeting is useful. Folks have option of just "talking" on IRC.
13:09:51 <mdgray> #info I'd have a preference for voice meetings
13:10:04 <tfherbert> #info +1 for voice meetings.
13:10:11 <mdgray> #agreed Continue with voice meetings.
13:10:29 <mdgray> #topic Jira Epics
13:14:39 <tfherbert> #info goto jira.opnfv.org/browse/OVSNFV
13:15:25 <tfherbert> #info, https://jira.opnfv.org/browse/OVSNFV/?selectedTab=com.atlassian.jira.jira-projects-plugin:summary-panel
13:16:47 <tfherbert> #info, with help of Linux Foundation staff who did the "real" work.
13:21:56 <mdgray> :)
13:22:10 <tfherbert> #info it is an excellent start mdgray:
13:23:32 <tfherbert> #info Comment: Add interaction with vsperf.
13:26:41 <tfherbert> #info Al will bring back details about vsperf integration.
13:31:07 <tfherbert> #info Will look at RDO installer. RDO is a requirement for B release.
13:31:33 <tfherbert> #info several volunteers to add detail to Jira epics.
13:31:51 <mdgray> #info Gillian OVSNFV-1
13:31:59 <mdgray> #info Gabor OVSNFV-2
13:32:09 <mdgray> #info mdgray scope OVSNFV-4
13:32:44 <mdgray> #info sriram expressed interest in OVSNFV-3
13:33:06 <mdgray> #topic Genesis Request
13:34:17 <mdgray> #info Draft sent out to [ovsnfv]
13:34:27 <mdgray> #info will be reviewed at genesis meeting today
13:35:08 <mdgray> #info some installers will do source installations
13:35:18 <sriramr> #info Doing study for OVSNFV-3, trying to understand the impact of a pure Userspace ovs
13:35:46 <mdgray> #info we want to start with binary
13:37:23 <mdgray> #info we still don't have a spec file upstreamed
13:37:49 <mdgray> #info spec file should work on centos
13:38:03 <mdgray> #info tom will reply to thread on mailing list
13:38:27 <sriramr> #info I'll try that out. I did'nt get this "binary" part. You mean an ovs without openvswitch.ko ?
13:38:32 <mdgray> #info wait and see approach.
13:38:45 <mdgray> #info binary = .rpm
13:38:58 <mdgray> #info rather than pull from source
13:39:21 <sriramr> #info Ok.
13:39:28 <mdgray> #topic installers and RDO
13:39:57 <mdgray> #info Tom's understanding is that RDO is a requirement for Brahmaputra
13:40:55 <mdgray> #info  So we need to work with upstream and RDO community to enable userspace ovs
13:41:26 <mdgray> #info They understand that it is important
13:42:40 <mdgray> #info We have a clear procedure for Fuel to do what we want to do. Tom will try and get the same for RDO.
13:44:57 <mdgray> #info Tom to send link of RDO (its another installer)
13:45:01 <tfherbert> #info RDO: https://www.rdoproject.org/Main_Page
13:45:34 <mdgray> #topic Other?
13:46:26 <mdgray> #info Mark is on vacation? Any volunteers to chair?
13:47:27 <mdgray> #info  Tom or Billy will chair. They can discuss amongst yourselves.
13:47:29 <tfherbert> #info tfherbert: can chair next week or following week.
13:47:55 <tfherbert> #info Will work it out with Billy.
13:48:13 <mdgray> #info Mark and Tom are in Linuxcon in Dublin and DPDK userspace. If anyone is around, let us know.
13:48:45 <mdgray> #endmeeting