12:59:13 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (12th October 2015)
12:59:13 <collabot> Meeting started Mon Oct 12 12:59:13 2015 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:13 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:13 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__12th_october_2015_'
13:02:15 <mdgray> #topic Roll Call
13:02:21 <mdgray> #info Mark D. Gray
13:02:27 <gdunne> #info gdunne
13:02:48 <mdgray> Thomas Herrbert is probably not going to make this week as he is on vacation.
13:03:36 <billyoma> #info billyoma
13:03:40 <gabor_halasz> # info Gabor Halasz
13:03:45 <mdgray> #topic Agenda Bashing
13:04:12 <sriramr> #info Sriram
13:04:30 <mdgray> #info Arno Deployment in a VM
13:04:46 <mdgray> Hi Sriram
13:04:50 <mdgray> Are you on audio
13:04:52 <mdgray> ?
13:05:02 <mdgray> #info RPM Update
13:05:09 <mdgray> #info Release C update
13:05:20 <mdgray> #undo
13:05:20 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e9af50>
13:05:34 <mdgray> #info Release B - Milestone C update
13:05:43 <mdgray> Any other topics?
13:06:40 <mdgray> #topic RPM Update
13:06:52 <sriramr> mdgray: Yes. I've switched to computer Audio.
13:07:38 <mdgray> #info RPM from Red Hat has been smoke tested.
13:07:50 <mdgray> #info This has been tested on CentOS 7
13:08:22 <mdgray> #info Success! We now have a binary that we can deploy on an OPNFV platform.
13:09:46 <mdgray> #action We may be able to close a Jira epic on the back of this work. Mark to look into this.
13:10:21 <mdgray> #topic Arno Deployment in a VM
13:12:56 <gdunne> #info Would like to be able to install Fuel in a virtual environment
13:15:14 <gdunne> #info Gabor has set this up in a virtual environment (behind a firewall)
13:15:43 <gdunne> #info Fuel has moved from the Genesis repo
13:17:17 <mdgray> Gabor, did you drop off the call?
13:17:26 <mdgray> or are you stunned into silience?
13:20:45 <gdunne> #info Fuel is an installer. Can be used to deploy the OpenStack cloud. Can be baremetal or virtual. Will install the necessary components. In the prephase it will jumpstart the host to have a temporary OS.
13:21:22 <gdunne> #info Sriramr has asked: Gabor: Could you share a doc or some notes on how to kickstart with fuel ?
13:26:18 <mdgray> #action Gabor to reshare these slides
13:30:04 <mdgray> #info Question about yaml files. Are these used for building iso images
13:33:14 <mdgray> We seem to be having audio problems
13:33:20 <mdgray> Gabor has dropped a few times
13:33:27 <mdgray> Sriram: Are you picking up the audio?
13:33:50 <sriramr> #info YEs back
13:33:55 <sriramr> #info windoze crashed
13:34:32 <sriramr> #info yes
13:34:38 <sriramr> #info I could receive audio
13:36:05 <mdgray> #info There is an arno install video
13:36:26 <sriramr> #info no problem.
13:37:59 <gdunne> #info Meeting with Daniel Smith tomorrow (13 Oct) at 15:00 (Dublin/London time)
13:38:11 <mdgray> #info for the ovsnfv team
13:38:26 <mdgray> #action Billy to share to sriram, gabor, thomas
13:39:03 <billyoma> #info Arno installation (pre SR-1) https://www.youtube.com/watch?v=fgxmWjWl3l4
13:40:20 <billyoma> #info ovs-nfv meeting with Fuel team tomorrow to help ovs-nfv with Arno-on-VM installation & Fuel ramp. ovs-nfv to help fuel with our requirements to fuel.
13:40:28 <sriramr> #info Is yaml a high level config file?
13:40:57 <gdunne> #info ISO can be built manually or downloaded
13:41:47 <sriramr> #info gabor, could you show a small abstract of .yaml file?
13:50:23 <mdgray> #info There are yaml files in the repo. I am trying to find a link but I can't at the moment
13:50:37 <mdgray> #info I think there are snippets in the ppt that Gabor sent around
13:52:18 <mdgray> #info Gabor has successfully build iso behind a web-proxy
13:52:33 <mdgray> #info Gillian and Gabor to talk on-list
13:59:12 <sriramr> #info the dhe.yaml & dha.yaml are hand written?
13:59:42 <sriramr> #info I mean, from scratch. or more like m4 macros files which could be auto-generated.
14:00:13 <mdgray> #info there are templates available in the repo which can be modified
14:01:28 <mdgray> #endmeeting