13:00:36 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (19th October 2015)
13:00:36 <collabot> Meeting started Mon Oct 19 13:00:36 2015 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:36 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:36 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__19th_october_2015_'
13:00:59 <mdgray> #topic Roll Call
13:01:03 <mdgray> #info mdgray
13:01:11 <billyoma> #info billyoma
13:01:12 <gdunne> #info gdunne
13:02:10 <mdgray> Can everyone "#info" their names
13:02:11 <mdgray> ?
13:02:41 <gabor_halasz> #info Gabor Halasz
13:02:42 <rgiller> #info Robin Giller
13:03:08 <mdgray> #topic Agenda bashing
13:03:20 <mdgray> #info Pharos Requirements
13:03:28 <billyoma> #info versions of ODL/Mirantis OS ?
13:03:37 <billyoma> #info Fuel version of rel B
13:04:02 <mdgray> #info CI Investigation
13:05:06 <mdgray> #info Fuel Update
13:05:53 <mdgray> #info Proxy bypass
13:06:47 <gabor_halasz> # info Patch for Ovs puppet plugin: https://review.openstack.org/#/c/226175/
13:07:34 <mdgray> #topic Pharos Requirements
13:07:53 <mdgray> #link https://wiki.opnfv.org/projectreqonpharos
13:09:41 <mdgray> #info Should we add a line item here?
13:10:58 <mdgray> #agreed We will add a line item for this
13:11:05 <mdgray> #action Mark will do this
13:11:26 <mdgray> #topic Versions of ODL/Mirantis OS
13:12:24 <mdgray> #info Need clarification as to versions of Openstack and ODL
13:12:52 <mdgray> #info Similarly for Fuel
13:13:28 <billyoma> #action billyoma will email fuel team to get clarity on versions
13:13:45 <mdgray> #topic Fuel Update
13:14:07 <sriramr> #info sriram
13:14:30 <gdunne> #info Daniel Smith has provided billyoma and gdunne access to the Montreal POD
13:15:18 <gdunne> #info Aim is to install OPNFV on this POD virtually
13:15:25 <ljlamers> #info Larry
13:18:18 <sriramr> #info I could take up converting doc to md and move to Wiki.
13:19:39 <mdgray> #info So far we have not succeeded in repeatably doing a virtual install
13:20:08 <mdgray> #info Plan is to achieve this and document this
13:26:38 <gdunne> #info Tasks to be added to Jira for the next stages
13:26:59 <mdgray> #topic CI Investigation
13:27:38 <gdunne> #action billyoma to update Jira with tasks
13:29:18 <mdgray> #info Any volunteers to try and figure out what we need to do with CI.
13:29:49 <mdgray> #info Volunteer would need to do some investigation about CI and lead a conversation on this call
13:30:52 <mdgray> #info topics would include what tests to run? how the infrastrucutre runs it? what we have to do to get these tests running? Can we build an rpm package nightly?
13:31:09 <mdgray> #info what do we need to do with CI projects?
13:31:50 <mdgray> #info no volunteers this week, no-one has BW. We will keep asking this.
13:32:01 <gabor_halasz> #info https://wiki.openstack.org/wiki/Fuel/Plugins#CI
13:33:00 <sriramr> #info I'll have a look at the link
13:33:11 <mdgray> #info Good link -- useful information here
13:35:25 <gabor_halasz> #info Fuel@OPNFV devel pipeline/sandbox by Jonas Bjurel Homepage: http://jonasbjurel.github.io/OPNFV-Playground/ Wiki: https://github.com/jonasbjurel/OPNFV-Playground/wiki
13:36:21 <sriramr> #info Yeah
13:36:34 <sriramr> #info I'll fix it
13:36:51 <sriramr> #info I mean my audio driver
13:36:53 <mdgray> #info Sriram will look into the CI aspect
13:37:17 <sriramr> #info Sure,
13:37:29 <sriramr> #info I hope to ;-)
13:37:54 <mdgray> #topic Proxy Bypass
13:41:28 <mdgray> #info Fuel are ware of the proxy problem and they are going to try and resolve it
13:42:22 <mdgray> #topic Install OVS from specified URL in ODL plugin
13:42:29 <mdgray> #link https://review.openstack.org/#/c/226175/
13:47:33 <mdgray> #topic Other opens?
13:48:05 <mdgray> #info Who is going to Opnfv summit?
13:48:09 <mdgray> #info mdgray
13:48:14 <mdgray> #info OVS conference
13:48:18 <mdgray> #info mdgray, gabor
13:50:06 <gabor_halasz> # JIRA issue #2 document updated: https://jira.opnfv.org/secure/attachment/10709/Deploy%20OPNFV%20Virtualized%20with%20Fuel.pptx
13:50:10 <mdgray> #info Request to review Gabor's new document above
13:51:21 <mdgray> #endmeeting