14:03:05 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (November 2nd 2015)
14:03:05 <collabot> Meeting started Mon Nov  2 14:03:05 2015 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:05 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__november_2nd_2015_'
14:03:18 <mdgray> #topic Roll Call
14:03:22 <mdgray> #info mdgray
14:05:04 <billyoma> #info Billy O'Mahony
14:06:13 <mdgray> #topic Agenda bashing
14:07:34 <mdgray> #info Fuel Update
14:08:27 <mdgray> #topic Fuel Update
14:09:55 <mdgray> #info OPNFV install on VMs is working on Montreal Pods. Haven't tried this internally yet (behind proxies).
14:10:56 <mdgray> #info Documentation is available at:
14:10:59 <mdgray> #link  https://wiki.opnfv.org/deploy_opnfv_with_fuel_in_a_virtual_environment
14:11:12 <mdgray> #info Should this be moved to the Fuel wiki?
14:12:04 <billyoma> https://jira.opnfv.org/browse/OVSNFV-2?filter=10641
14:12:50 <billyoma> #link https://jira.opnfv.org/browse/OVSNFV-2?filter=10641
14:13:06 <mdgray> #action Mark: In next meeting we should discuss if we can close OVSNFV-1 and OVSNFV-2 as they appear to be complete.
14:13:32 <mdgray> #info Billy has created a basic "Hello World" plugin.
14:15:08 <mdgray> #info Billy is currently testing deploying this plugin by redeploying. It is not working but he is getting support from Szilard.
14:15:28 <mdgray> #info We have found puppet code to help deploy userspace ovs
14:15:47 <billyoma> #link https://review.openstack.org/#/c/233612/
14:15:50 <mdgray> #info Plan to integrate this with the fuel plugin.
14:17:46 <mdgray> #info We are still trying to build the ISO behind a proxy. Progress has been made on this but we still haven't succeeded in our lab. Stefan Berg is supporting on this.
14:18:46 <mdgray> #action Mark: Is OPNFV still distributed as an ISO? I think this has changed.
14:19:10 <mdgray> #topic Other
14:19:30 <mdgray> #info Low attendance this week. Perhaps it is due to time change? Does this time still suit everyone?
14:20:39 <mdgray> #action Billy to send an e-mail to see what happened regarding time change and see if time suits.
14:20:43 <mdgray> #endmeeting