13:00:46 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (November 23rd 2015)
13:00:46 <collabot> Meeting started Mon Nov 23 13:00:46 2015 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:46 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:46 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__november_23rd_2015_'
13:02:16 <mdgray> #topic Roll Call
13:02:35 <mdgray> #info mdgray
13:03:01 <anac1> #info Ana Cunha
13:03:45 <billyoma> #info Billy O'Mahony
13:03:52 <gdunne> #info gdunne
13:04:54 <billyoma> #topic Agenda Bashing
13:05:10 <billyoma> #info Read out from break out meeting - review minutes
13:05:19 <billyoma> #info Dev update
13:05:25 <billyoma> #info Apex
13:05:47 <mdgray> #info Committer Promotion
13:06:15 <mdgray> #info Close Jira Epics?
13:06:44 <mdgray> #topic Dev update
13:07:45 <mdgray> #info Initial fuel plugin in github
13:07:55 <billyoma> #info https://github.com/billyom/fuel-plugin-billy
13:09:01 <mdgray> #info Code walkthrough by Billy
13:09:28 <mdgray> #info FPB is a tool to build an initial fuel plugin template
13:12:18 <ljlamers> #info Larry Lamers
13:15:11 <mdgray> #info pre_build_hook is used to build rpm that will be installed on fuel master
13:15:42 <mdgray> #info tasks.yaml indicates what will be deployed on different node types
13:17:08 <mdgray> #info deployment_scripts are all the files that will be used to configure the nodes
13:18:49 <mdgray> #info enviroment.yaml is used to configure the plugin
13:18:55 <mdgray> #undo
13:18:55 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30b5d10>
13:19:04 <mdgray> #info environment.yaml is used to configure the plugin
13:20:06 <mdgray> #info Debian packages are required at the moment
13:20:58 <mdgray> #info gdunne is investigating the .deb package.
13:21:12 <mdgray> #info packages are for 15.10 but OPNFV is 14.04
13:22:19 <billyoma> #action contact creators of Ubuntu 15.10 openvswitch/deb packages.
13:23:36 <mdgray> #info Information from Fuel@OPNFV is that Fuel will not support CentOS in the near term. Possibly in Fuel 9, certainly not for Brahmaputra.
13:35:12 <mdgray> #topic Apex
13:35:55 <mdgray> FYI: Link to breakout minutes
13:35:59 <mdgray> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-ovsnfv/2015/opnfv-ovsnfv.2015-11-09-23.28.html
13:39:49 <tfherbert> #info Tom Herbert
13:43:23 <billyoma> Hi Tom we are on g2m https://global.gotomeeting.com/join/810210245
13:43:51 <mdgray> #topic Committer Promotion
13:45:00 <mdgray> #link https://wiki.opnfv.org/developer/committer_promotions
13:45:35 <anac1> #link https://wiki.opnfv.org/developer/committer_promotions
13:46:19 <mdgray> #topic Close Jira Epics
13:52:02 <mdgray> #info Done. Closed relevant epics/
13:52:38 <tfherbert> #info My mike isn't working.
13:52:54 <mdgray> #topic Other opens
13:53:06 <mdgray> #info Ana has a question about testing.
13:53:26 <mdgray> #info Will we test against Yardstick
13:53:30 <mdgray> #undo
13:53:30 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2ef72d0>
13:53:37 <mdgray> #info Will we test against Yardstick?
13:54:21 <mdgray> #info We don't have anything to test yet. However, our intention is to test against Yardstick, functest, etc
13:55:43 <mdgray> #info Intention to integrate with CI
13:56:40 <mdgray> #info Ana (Yardstick) offers help to do this .. Interesting to see the different results.
13:57:34 <mdgray> #info Yardstick are helping to do a similar with KVM4NFV
13:59:55 <mdgray> #endmeeting