13:00:49 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (November 30th 2015)
13:00:49 <collabot> Meeting started Mon Nov 30 13:00:49 2015 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:49 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:49 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__november_30th_2015_'
13:00:57 <mdgray> #info Roll Call
13:02:27 <mdgray> #info mdgray
13:03:45 <gdunne> #info gdunne
13:04:05 <billyoma> #info Billy O'Mahony
13:04:34 <gabor_halasz> #info Gabor Halasz
13:04:37 <mdgray> #info Tom Herbert
13:04:53 <mdgray> #topic Agenda Bashing
13:06:02 <mdgray> #info rpm artifact build
13:06:09 <mdgray> #info Fuel update
13:06:13 <mdgray> #undo
13:06:13 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30ac590>
13:06:18 <mdgray> #info Fuel Plugin
13:06:41 <mdgray> #info Fuel - Sync with SFC project
13:07:12 <mdgray> #info CI
13:07:19 <[1]JonasB> #info Jonas Bjurel
13:07:31 <mdgray> #topic Fuel Plugin
13:08:20 <mdgray> #info Still trying to find workable solution for Fuel Plugin
13:09:20 <mdgray> #info Daniel has offered a fuel server with latest build with one compute and one control. With this we can focus on the mechanics of installing a plugin.
13:09:32 <mdgray> #info Billy has hit some bugs in Fuel.
13:10:12 <mdgray> #undo
13:10:12 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x322a0d0>
13:10:24 <mdgray> #info Billy has hit some bugs in Fuel 6.1.
13:10:57 <mdgray> #info Not much return in fixing in 6.1. We will need to migrate to Fuel 7.
13:15:34 <mdgray> #topic Fuel - Sync with SFC project
13:16:02 <lmcdasm> #info Daniel Smith (finally got in :P )
13:16:40 <mdgray> #info Reaching out to Ruijing who is working on SFC project. Seems like there is some overlap.
13:18:15 <mdgray> #info They are doing something similar but we are not sure if they have enabled DPDK portion of code.
13:18:52 <mdgray> #info If they have enabled DPDK we should adopt and then modify, if they haven't then we should help them out.
13:22:17 <mdgray> #info Daniel is going to send around meeting invite so we can potentially talk to them directly in public.
13:23:57 <gdunne> #info https://review.openstack.org/#/c/250637/2/deployment_scripts/puppet/manifests/ovs-install-compute.pp
13:23:59 <[1]JonasB> #info OVS-NSH: https://github.com/openstack/fuel-plugin-ovs/commits/master
13:24:25 <lmcdasm_> https://review.openstack.org/#/c/250637/2/deployment_scripts/puppet/manifests/ovs-install-compute.pp
13:30:02 <simonac_> #info simonac
13:31:00 <mdgray> #topic CI
13:31:24 <mdgray> http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-October/006085.html
13:32:39 <mdgray> #info Jenkins is using "Jenkins Job Builder"
13:32:58 <mdgray> #info We should use the "releng" project
13:37:42 <mdgray> #info Jonas says that there should be a CI folder in our repo and a build.sh script.
13:37:55 <mdgray> #info This gets run nightly and the return code is checked for pass/failure
13:38:09 <mdgray> #info jonas; It also gets run when we commit code.
13:38:30 <mdgray> #info We need to be registered.
13:38:47 <mdgray> #action Mark: Get registered with Fatih
13:39:52 <[1]JonasB> #link https://build.opnfv.org/ci/
13:41:02 <mdgray> #info Our git repo is empty!
13:41:30 <mdgray> #info Tom wants to build an rpm nightly from here
13:41:41 <mdgray> #info Fuel plugin should be in the fuel repo
13:43:52 <mdgray> #info We can validate upstream code against opnfv tests. We will build ovs-dpdk nightly.
13:54:03 <mdgray> #topic Committer Gabor
13:54:33 <mdgray> #info process ongoing
13:55:18 <mdgray> #endmeeting