13:02:40 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (January 18th 2015)
13:02:40 <collabot`> Meeting started Mon Jan 18 13:02:40 2016 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:40 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:40 <collabot`> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__january_18th_2015_'
13:02:45 <Simona_> #info Simona
13:02:57 <mdgray> #info Mark Gray
13:03:04 <tfherbert> #iinfo Tom Herbert
13:03:25 <yukikasuya> #info Yuki Kasuya
13:04:15 <mdgray> #topic Agenda
13:04:19 <mdgray> #link https://etherpad.opnfv.org/p/ovsnfv-meet
13:04:54 <mdgray> #topic Release Update
13:05:06 <mdgray> #info Final freeze was on friday
13:05:43 <mdgray> #info Still a lot of activity so maybe the freeze is melting
13:05:58 <mdgray> #info Debra is sending updates to list
13:06:19 <mdgray> #info Tomorrow (19th) is the documentation freeze
13:07:51 <mdgray> #info Apex rc0 is complete.
13:08:31 <mdgray> #topic RPMs
13:09:07 <mdgray> #info No further code has been checked in yet. There is code that has been developed offline.
13:10:11 <mdgray> #info Pritesh's code is dependent on a particular kernel version. Causing some issues.
13:10:24 <mdgray> #info Expect scripts in OVSNFV repo soon.
13:10:44 <mdgray> #info This is for RPM of OVS with NSH for Apex and SFC.
13:12:49 <mdgray> #topic Fuel
13:13:20 <mdgray> #info Fuel plugin completes deployment. Can ping between two VMs on the same node.
13:13:29 <mdgray> #info Still failures on some health checks
13:14:09 <mdgray> #info CI should run. Have asked releng to kick off test so we can get some results.
13:14:38 <fdegir> mdgray: Fuel virtual deployment with OVS plugin is running at the moment
13:14:46 <fdegir> mdgray: https://build.opnfv.org/ci/job/fuel-deploy-virtual-daily-brahmaputra/9/console
13:14:50 <mdgray> #info Fuel 8/Liberty rebase
13:15:19 <fdegir> mdgray: once we get successful run from virtual deployment, we will run it on baremetal (once the PODs are back)
13:15:33 <mdgray> fdegir: Virtual Deployment wont pass. We are debugging now. Is this a hard requirement?
13:16:04 <mdgray> #info Virtual Deployment is not working at the moment
13:16:09 <fdegir> mdgray: better to check this with Jonas
13:16:15 <mdgray> #topic Documentation
13:16:24 <fdegir> mdgray: was it a ha virtual deployment which failed for you?
13:16:43 <fdegir> mdgray: can chat once your meeting ends, sorry for unterruption
13:16:44 <mdgray> #info Billy is working on initial Documentation (sphinx rst format)
13:16:52 <mdgray> fdegir: np
13:19:42 <mdgray> #info: Billy will add, at least, committers for review.
13:20:06 <mdgray> #info: Tom is asking if we need to update our CI for documentation to make sure it is bundled
13:20:21 <mdgray> #action: Billy will ask Aric what is required regarding documentation/
13:21:31 <mdgray> #topic Other items
13:21:58 <mdgray> #info Thanks to Billy for prototyping the documentation. Good starting point!
13:24:30 <mdgray> #endmeeting