13:04:24 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (February 8th 2015)
13:04:24 <collabot> Meeting started Mon Feb  8 13:04:24 2016 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:24 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:04:24 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__february_8th_2015_'
13:04:29 <mdgray> #topic Roll Call
13:04:33 <mdgray> #info Mark Gray
13:05:18 <tfherbert> #info Tom Herbert
13:05:33 <mdgray> #topic Agenda
13:05:35 <Simona> #info simona coppola
13:05:46 <mdgray> #info https://etherpad.opnfv.org/p/ovsnfv-meet
13:07:10 <mdgray> #topic RPMs
13:08:07 <mdgray> #info Currently working on patch #6 for integrating accelerated OVS. patch #5 only had kernel-based OVS
13:08:24 <mdgray> #info Can now build from top of master
13:11:16 <mdgray> #action Mark/Billy/Gabor will review. Tom wants two people to +1 before pushing.
13:11:43 <acm_> #info Al Morton
13:12:26 <mdgray> #info Tom is looking for feedback on naming conventions and how many releases we want.
13:12:52 <mdgray> #info Apex will pull these RPMs from thre artifactory
13:12:55 <mdgray> #undo
13:12:55 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cc54d0>
13:13:03 <mdgray> #info Apex will pull these RPMs from the artifactory
13:13:30 <mdgray> #info Patch will remain in 'master' for the moment.
13:13:52 <mdgray> #info This is sufficient for a daily and a merge build to produce artifactory
13:15:02 <mdgray> #info The intention of this is to test the software accelerated OVS with the Apex installer
13:15:21 <mdgray> #topic Fuel
13:16:25 <mdgray> #info We have a Fuel 8/Liberty plugin that deploys accelerated open vswitch in a brahmaputra deployment
13:16:38 <mdgray> #info This is in master and stable/brahmaputra
13:17:26 <mdgray> #info There are still a few blocking issues
13:18:05 <mdgray> #undo
13:18:05 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cc5ad0>
13:18:14 <mdgray> #info There are still a few non-blocking issues
13:18:30 <mdgray> #info Virtual deploy doesnt work. Further testing is needed
13:19:21 <ljlamers> #info Larry Lamers
13:19:44 <mdgray> #info Some issues related to bypassing the kernel network stack
13:21:48 <mdgray> #info Some issues related to debian packages have been found. A patch has been posted and awaiting review
13:21:50 <mdgray> #link https://gerrit.opnfv.org/gerrit/#/c/9389/
13:22:57 <mdgray> #info CI is running. Success on CI build. Build has successfully completed. Dont know results of the different tests (Functest, Yardstick)
13:23:39 <mdgray> #info In general for Fuel, we seem to be in a good state for B-release
13:23:50 <mdgray> #topic Documentation
13:24:01 <mdgray> #info Fuel documentation will need to be started
13:24:11 <mdgray> #info Template is available in OVSNFV repo
13:24:27 <mdgray> #info There may be documentation required for Apex.
13:25:20 <mdgray> #topic Other
13:26:11 <mdgray> #info We need look at our builds (releng). Are they sufficient? This needs to be looked at ..
13:26:24 <mdgray> #info This is abother work item for the C-release
13:28:21 <mdgray> #info Simona is going to help drive a roadmap for the C-rrelease.
13:28:34 <mdgray> #info Simona did something similar for Vsperf
13:29:05 <mdgray> #info vsperf developed a list and then did a vote
13:29:19 <mdgray> #info Simona is going to kick this off next week.
13:29:41 <mdgray> #action Everyone: Think about key work items and we will discuss in the next meeting
13:31:58 <mdgray> #info Agenda item added for this.
13:32:40 <mdgray> #endmeeting