13:03:38 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (March 21st 2016)
13:03:38 <collabot> Meeting started Mon Mar 21 13:03:38 2016 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:38 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:38 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__march_21st_2016_'
13:03:42 <simona_> #info Simona Coppola
13:03:48 <mdgray> #topic Roll Call
13:03:55 <tfherbert> #info Tom Herbert
13:04:02 <mdgray> #info Mark Gray
13:05:15 <simona_> #agenda
13:05:28 <simona_> Discuss OVS Peformance
13:06:46 <mdgray> #chair simona_
13:06:46 <collabot> Current chairs: mdgray simona_
13:07:49 <simona_> # Topic Discuss OVS performance
13:08:32 <mdgray> #link https://wiki.opnfv.org/_media/ovs_performance_considerations.pdf
13:08:48 <simona_> #Topic Discuss OVS Performance
13:09:19 <simona_> #Action Billy and Simona to move meeting next Monday as its a holiday here in Ireland
13:11:20 <simona_> #Info Mark presenting OVS Performance slides
13:22:03 <simona_> # info depending on your performance requirements for your Use case you should be able to tune to get better performance
13:22:22 <simona_> #info depending on your performance requirements for your Use case you should be able to tune to get better performance
13:23:09 <simona_> #info concern it could be tricky trying to tune at this level for users
13:29:33 <simona_> #info look at potential of prioritizing flows
13:30:19 <simona_> #brought up by AL as an enhancement to OVS
13:30:39 <simona_> #info brought up by AL as an enhancement to OVS
13:31:53 <simona_> #info discussed changing it in the low level dataplane
13:32:23 <simona_> #info need to figure out the best way of doing it
13:34:19 <simona_> #info how do we document/define requirements for performance?
13:34:42 <tfherbert> #info characterize perf reqirements according to the type of forwarding rather then the use cases?
13:35:04 <simona_> #info Mark suggested we look to Use Cases
13:35:19 <simona_> #info reference more detail in slides
13:40:11 <simona_> #info can anyone (operators) help us with gathering some of the information we need to help define our requirements
13:44:15 <simona_> #info suggested we work with VSPERF for test performance data, once we have results we can follow on with actions
13:46:17 <simona_> #info mark has offered to represent the slides again for anyone who might have missed today
13:49:05 <mdgray> #info Feel free to contact me mark dot d dot gray intel dot com
13:50:30 <simona_> #info starting point for C release use VSPERF to do more specific use case testing as we learn more then we can make better decisions
13:54:31 <simona_> #info what tools are at our disposal that can help evaluate the tables suggested in the slides
13:55:20 <simona_> #info need to have the ability to test use cases we are proposing
13:56:39 <simona_> #end meeting
13:56:52 <simona_> #endmeeting