12:01:24 <mdgray> #startmeeting Weekly Open vSwitch for NFV meeting (March 29th 2016)
12:01:24 <collabot`> Meeting started Tue Mar 29 12:01:24 2016 UTC.  The chair is mdgray. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:01:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:01:24 <collabot`> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__march_29th_2016_'
12:01:31 <mdgray> #topic Agenda
12:01:41 <mdgray> #link https://etherpad.opnfv.org/p/ovsnfv-meet
12:02:00 <mdgray> #info C-Release Draft Prioritized Backlog
12:02:03 <mdgray> #topic Roll Call
12:02:15 <mdgray> FYI: We are just starting the audio meeting now
12:02:21 <mdgray> #info Mark Gray
12:04:14 <billyoma> #info Billy O'Mahony
12:04:39 <ljlamers> #info Larry Lamers
12:06:19 <mdgray> #topic Timeslot
12:07:14 <mdgray> #info Discussion about whether or not this timeslot is Ok since DST change.
12:08:13 <mdgray> #info Feel free to send a mail on this point
12:08:22 <mdgray> #topic C-Release Draft Prioritized Backlog
12:08:55 <mdgray> #info Simona
12:09:31 <mdgray> #info David McBride (LF) has taken over as project management for OPNFV
12:09:40 <mdgray> #info April 8th is Milestone 1
12:10:06 <mdgray> #info Dependencies between projects need to be identified.
12:10:28 <mdgray> #info Establish concrete timeline
12:10:49 <mdgray> #info Need to ensure there is resource availability
12:11:23 <mdgray> #info Also upstream dependencies need to be identified
12:11:49 <mdgray> #info PTLs must reply by today
12:12:34 <mdgray> #info Need input from Tom but he is not on the call.
12:13:35 <Simona_> #info https://etherpad.opnfv.org/p/OVSNFV_C_Planning
12:13:47 <mdgray> #link https://etherpad.opnfv.org/p/OVSNFV_C_Planning
12:14:24 <mdgray> #info Reviewing items
12:15:11 <mdgray> #action Simona to reach out to Tom after the meeting
12:22:55 <mdgray> #info Need to define what will be delivered and what will not be delivered for each item.
12:23:16 <mdgray> #info This will be shared on the mailing list and cc'ed with the relevant dependent projects.
12:23:43 <mdgray> #info Once everything is reviewed and reworked, the result will be put into Jira.
12:25:08 <mdgray> #action: Billy (Fuel), Tom (Apex) and Mark (Feature List) need to refine these descriptions via e-mail as described in the minutes.
12:25:24 <mdgray> #action Mark: to follow up with Tom
12:26:13 <ljlamers> #info Need to update calander https://wiki.opnfv.org/display/meetings
12:28:20 <mdgray> #info Full list of requirements is here: https://wiki.opnfv.org/display/SWREL/OVS+Release+C+Priority+List
12:31:36 <mdgray> #info Meeting details are not correct
12:31:42 <mdgray> #info As highlighted by Larry
12:32:07 <mdgray> #action Mark: Fix meeting time on wiki
12:33:01 <mdgray> #info Simona brings up documentation
12:33:28 <mdgray> #info Need to add an Epic for that.
12:34:43 <mdgray> #info Dependency on hardware
12:35:01 <mdgray> #info Need to flag this dependency to the Pharos roject
12:35:04 <mdgray> #undo
12:35:04 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f21350>
12:35:14 <mdgray> #info Need to flag this dependency to the Pharos project
12:36:12 <mdgray> #info Simona will update ovsnfv wiki with C planning details once they have been reviewed by the community
12:36:46 <mdgray> #info Billy notes that there may be a dependency on Jenkins (CI/Octopus)
12:36:53 <ljlamers> #info Need to update calander https://wiki.opnfv.org/display/meetings
12:39:56 <ljlamers> #info https://wiki.opnfv.org/display/TBM/Ovsnfv should be https://wiki.opnfv.org/display/Ovsnfv on meetings page 'details' hyperlink
12:43:55 <ljlamers> #info meeting time on https://wiki.opnfv.org/display/Ovsnfv also needs update
12:45:28 <mdgray> #info Discussion about testing out-of-tree patches. For C-release, we can focus on testing HEAD of master with stretch goal of testing out-of-tree patches
12:55:02 <mdgray> #topic AOB
12:55:18 <mdgray> #info Billy is doing a readout next week.
12:55:40 <mdgray> #info Call for agenda topics post-4th April.
12:56:07 <mdgray> #info Apex update?
12:56:15 <mdgray> #info C-Release summary after Milestone 1
12:56:47 <mdgray> #info Mark will be OOO for a while on personal leave
12:58:22 <mdgray> #info Billy can cover when I am away unless any other active committer volunteers
12:58:35 <mdgray> #info Date is not determined yet
12:58:56 <mdgray> #endmeeting