14:01:29 <Simona_> #startmeeting weekly_open_vswitch_for_nfv_meeting__april_11th_2016_
14:01:29 <collabot> Meeting started Mon Apr 11 14:01:29 2016 UTC.  The chair is Simona_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:29 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:29 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__april_11th_2016_'
14:01:45 <Simona_> #info Simona Coppola
14:02:09 <Simona_> #topic rollcall
14:02:15 <mdgray> #info Mark Gray
14:02:19 <Simona_> #info simona coppola
14:02:54 <DanSmithEricsson> #info Daniel Smith
14:02:54 <billyo> #info Billy O'Mahony
14:03:27 <Simona_> #Agenda
14:03:33 <Simona_> #info short readout on learnings creating the OVSNFV Fuel plugin for Rel/B
14:03:38 <ljlamers> #info Larry Lamers
14:03:58 <Simona_> #info Simona to go through C Release Milestone 1
14:04:31 <mdgray> #info Al Morton
14:05:05 <tfherbert> #info Tom Herbert
14:09:15 <mdgray> #info Billy discussing work that was done in Fuel in Brahmaputra
14:09:27 <mdgray> #info Billy will share slides on wiki after
14:11:39 <mdgray> #info Billy walks through Fuel UI and Fuel deployment process.
14:13:32 <mdgray> #info Billy walks through what needed to be updated for OVS-DPDK installation via Fuel
14:13:47 <mdgray> info Billy walks through the anatomy of a Fuel plugin.
14:14:07 <mdgray> #info Billy walks through the anatomy of a Fuel plugin
14:25:12 <tfherbert> #info please post slides after meeting.
14:27:01 <Simona_> #action Billy to schedule a follow up session to discuss OVS Priority Path
14:28:22 <Simona_> #action Mark to send link to presentation re: OVS performance that was presented a few weeks back
14:28:28 <mdgray> #link https://wiki.opnfv.org/download/attachments/5046510/ovs_performance_considerations.pdf?version=1&modificationDate=1459187645000&api=v2
14:31:03 <Simona_> #info share some of work we are doing with VPP internally
14:40:40 <mdgray> #info Correction: Share work we are doing on OVS internally
14:46:15 <Simona_> #chair MD Gray
14:46:15 <collabot> Warning: Nick not in channel: MD
14:46:15 <collabot> Warning: Nick not in channel: Gray
14:46:15 <collabot> Current chairs: Gray MD Simona_
14:46:30 <mdgray> mdgray
14:46:43 <Simona_> #chair mdgray
14:46:43 <collabot> Current chairs: Gray MD Simona_ mdgray
14:46:53 <mdgray> #topic C Release Planning
14:48:09 <Simona_> #link https://wiki.opnfv.org/display/SWREL/OVSNFV+Colorado+Feature+List
14:48:16 <mdgray> #info Simona is sharing the C Release Planning List
14:49:35 <mdgray> #info Need to track Epics going forward
14:50:08 <mdgray> #info Suggestion to run a mini-scrum at the start of each call to check progress on these
14:50:20 <mdgray> #info Suggestion to add dates for each Epic
14:52:00 <mdgray> #info Simona notes that we dont have a dependency for Yardstick or Functest
14:54:49 <mdgray> #action Billy to reach out to Ana in order to understand what the label "Task not drafted" means and to see what input is required.
14:56:07 <mdgray> #info Simona notes the project timelines from the Colorado project plan.
14:56:31 <mdgray> #info Integration Ready is currently 26th July
14:56:53 <DanSmithEricsson> i have to run to another meeting everyone.. thanks for the really good discussion.
14:57:12 <mdgray> #action Simona to follow up with David McBride in order to find out the milestone dates and to highlight that our date is tentative
14:58:33 <mdgray> #info No further upstream dependencies identified
14:58:57 <mdgray> #action Simona to follow up with Tom on Apex work for C-Release.
15:01:02 <Simona_> #endmeeting