12:02:04 <Simona_> #startmeeting opnfv-ovsnfv: weekly_open_vswitch_for_nfv_meeting__April_18th_2016
12:02:04 <collabot> Meeting started Mon Apr 18 12:02:04 2016 UTC.  The chair is Simona_. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:02:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:02:04 <collabot> The meeting name has been set to 'opnfv_ovsnfv__weekly_open_vswitch_for_nfv_meeting__april_18th_2016'
12:02:22 <Simona_> #rollcall
12:02:38 <Simona_> #info Simona Coppola
12:02:56 <billyo_> #info Billy O'Mahony
12:03:18 <billyo_> #link Agenda is at https://etherpad.opnfv.org/p/ovsnfv-meet
12:03:45 <billyo_> g2m "Service currently unavailable" :o
12:05:53 <Simona_> #info still having problems connecting to go to meeting
12:10:52 <billyo_> hi Tom can you hear us? we can hear lots of typeing !
12:11:07 <tfherbert1> billyo_: no Can't hear you.
12:11:46 <billyo_> ok I'll drp the call and try again
12:15:00 <Simona_> #info Federico joined the call this week
12:15:55 <Simona_> #info working on yardstick tests EAP related
12:16:46 <billyo_> #info Federico Ressi
12:17:02 <tfherbert1> #info Tfherbert
12:17:05 <Simona_> #topic Timing of this meeting going forward
12:17:33 <Simona_> #info suggesting to move this meeting forward two hours
12:18:23 <Simona_> #Info Tom preference to stick with original time
12:19:08 <Simona_> #info agreed to keep our existing slot
12:20:59 <Simona_> #info change of plan as we need to consider west coast
12:21:28 <Simona_> #info final decision moving meeting forward two hours
12:21:41 <Simona_> #action billy to send out new meeting invite
12:21:51 <Simona_> #topic Apex B-release sumary
12:22:52 <Simona_> #info would be good to learn more about Apex installer
12:23:31 <Simona_> #action Tom to present on Apex at next weeks meeting
12:23:58 <Simona_> #topic Update on SR3 fuel release
12:24:35 <Simona_> #info Billy working on some changes to Fuel ISO
12:25:06 <Simona_> #topic Opportunities to drive vSwitch requirements to this project
12:25:51 <Simona_> #info suggest we look to Openstack summit and OPNFV Plugfest
12:26:04 <Simona_> #info Tom thinking of attending plugfest
12:27:26 <Simona_> #info could be useful to talk to some NFV users to get some realistic Use Cases
12:28:20 <Simona_> #info perhaps invite some of these providers to join our call to present
12:29:11 <Simona_> #action Billy to follow up with Trevor to reach out to these vendors
12:30:25 <Simona_> #info suggested billy and tom attend dovetail meeting to review meetings scheduled and planned agenda
12:32:10 <Simona_> #topic SDxCentral-Mega-NFV-Report-Part-2-VNFs-2016-A.pdf
12:32:51 <Simona_> #info the report has a list of VNFs and vendor inforamtion
12:34:15 <billyo_> #link SDx Central NFV report https://www.sdxcentral.com/wp-content/uploads/2016/04/SDxCentral-Mega-NFV-Report-Part-2-VNFs-2016-A.pdf
12:37:38 <Simona_> #info if you think of any agenda items during the week please feel free to add items
12:38:26 <billyo_> #topic Rel C planning
12:42:31 <billyo_> #info SFC as a reqirement for Apex is in flux. Will it be included or not if it is not upstreamed?
12:44:31 <billyo_> #info Apex no-feature passes yardstick.
12:46:42 <Simona_> #action Simona to resend mail re: C planning to Tom
12:50:47 <billyo_> #info There are still some issues with getting remaining NSH/VxLAN code for kernel OVS upstreamed.
12:51:09 <Simona_> #info we need to stay aligned with SFC project
12:53:08 <Simona_> #info add SDXcentral report for discussion at next weeks meeting
12:53:18 <Simona_> #endmeeting