#opnfv-ovsnfv: Weekly Open vSwitch for NFV meeting (April 15th April)

Meeting started by billyo at 14:10:00 UTC (full logs).

Meeting summary

  1. Roll Call (billyo, 14:10:57)
    1. Billy O'Mahony (billyo, 14:11:12)
    2. Mark Szczesniak (markszczesniak, 14:11:26)
    3. Ace Skinner (Intel n/w Builders) (billyo, 14:11:41)

  2. SR3 Release (billyo, 14:14:11)
    1. passing yardstick tests now. Waiting for pathces to be mergen to relB branch stable. Also fuel installer delayed due to recent security related change in cpio (billyo, 14:14:54)

  3. SDx central NFV report (billyo, 14:15:38)
    1. https://www.sdxcentral.com/wp-content/uploads/2016/04/SDxCentral-Mega-NFV-Report-Part-2-VNFs-2016-A.pdf (billyo, 14:15:57)
    2. ACTION: Mark, Ace review the NFV from the SDx report that are not in the vRouter/vSwitch category (billyo, 14:22:57)
    3. ACTION: Billy forward details/summary of the vSwitch/vRouter NFVs to ovsnfv mailing list (billyo, 14:23:56)

  4. Apex Rel-B summary (billyo, 14:24:34)
    1. TFHerbert back from Dentist (tfherbert, 14:24:49)
    2. postponed to next week as Tom unavailable. (billyo, 14:24:52)
    3. tfherbert says that we will do readout next week. (tfherbert, 14:28:28)

  5. Virtualizing IP over Cable CMTS (billyo, 14:40:47)
    1. Moving from ATC chassis to 1RU system, 80Gps system (billyo, 14:41:20)
    2. Looking at OpenStack with OVS-DPDK. Vanilla OVS too slow. (billyo, 14:42:31)
    3. Vanilla was max about 1Gb using Kilo and probably not DVR. (billyo, 14:44:42)
    4. key factor of this use case is that it is very network & traffic intensive. Lots of traffic entering and leaving the system but a relatively low amount of processing required. (billyo, 14:46:18)
    5. Readout on B release for RPM building next week slides: https://docs.google.com/presentation/d/1oIefbOwT5dR1XB0is9F-oF23n4peulmNzMKhWDgUPYY/edit#slide=id.g11139bebb3_0_16 (tfherbert, 14:51:53)


Meeting ended at 14:52:22 UTC (full logs).

Action items

  1. Mark, Ace review the NFV from the SDx report that are not in the vRouter/vSwitch category
  2. Billy forward details/summary of the vSwitch/vRouter NFVs to ovsnfv mailing list


People present (lines said)

  1. billyo (19)
  2. tfherbert (3)
  3. collabot` (3)
  4. markszczesniak (1)


Generated by MeetBot 0.1.4.