14:03:07 <billyo> #startmeeting OVSNFV Weekly 16th May 2016
14:03:07 <collabot`> Meeting started Mon May 16 14:03:07 2016 UTC.  The chair is billyo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:07 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:07 <collabot`> The meeting name has been set to 'ovsnfv_weekly_16th_may_2016'
14:03:16 <billyo> #topic Roll-call
14:03:27 <kubi> #info kubi
14:03:30 <DanSmithEricsson> #info Daniel Smith
14:03:37 <Jing_Lu> #info Jing_Lu
14:03:42 <Mingjiang7> #info Mingjiang
14:03:49 <Simona> #info Simona Coppola
14:04:20 <mdgray> #info Mark Gray
14:04:33 <billyo> Agenda is https://etherpad.opnfv.org/p/ovsnfv-meet
14:07:14 <billyo> #topic Yardstick in-depth presentation
14:09:51 <kubi001> please let me know if you have any questions about yardstick during Jing 's presentation
14:17:52 <DanSmithEricsson> where do we specify the IP of the openstack that we are targetting (the Heat API?)
14:19:01 <kubi001> you will need to source openrc before run yardstick.
14:19:49 <kubi001> you are welcome
14:20:33 <ql> we need export EXTERNAL_NETWORK env before run yardstick
14:20:50 <ql> yardstick will auto allocate floatingip for the vm
14:20:58 <ql> and get teh floatingip
14:21:07 <ql> then use floatingip to login to the vm
14:21:15 <jmorgan1> here are some notes that came out of Plugfest: https://wiki.opnfv.org/display/yardstick/Notes+on+installing+Yardstick+with+VM
14:21:16 <DanSmithEricsson> ok.. do we specify the ext_net floating ip neutron network ID or just name?
14:21:29 <DanSmithEricsson> or the CIRD?
14:21:32 <DanSmithEricsson> CIDR*?
14:22:18 <DanSmithEricsson> thx jmorgan
14:24:12 <ql> just name
14:25:58 <DanSmithEricsson> thx
14:26:19 <kubi001> yardstick team will provide plugin funciton
14:31:59 <kubi001> vsperf deploys on device under test? yes?
14:33:58 <kubi001> we support two ways to deploy yardstick
14:34:07 <kubi001> in CI, we use docker to deploy
14:46:36 <DanSmithEricsson> Thanks you Jing for the great presentation.. i learned alot about YS
14:53:05 <Simona> #topic Open Feature Development
14:53:25 <Simona> #info Mark kicked off a mail with details
14:53:58 <Simona> #info we need to start documenting current performance etc.
14:54:10 <Simona> #topic support requests
14:54:33 <Simona> #info Billy is taking care of the requests
14:55:01 <Simona> #info Mark asked do we need to track the support issues
14:56:02 <Simona> #info no formal process exists
14:58:00 <Simona> #info suggestion to ask folks to direct there support questions to ask OPNFV ?
14:58:21 <Jing_Lu> The slides has been uploaded to yardstick wiki page
14:58:43 <Simona> #action Billy to suggest support format on tomorrows Release call
14:58:54 <Jing_Lu> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=5734608
14:59:39 <Simona> #endmeeting
15:00:16 <billyo> #endmeeting