14:03:12 <billyo> #startmeeting OVSNFV Weekly 23rd May 2016
14:03:12 <collabot`> Meeting started Mon May 23 14:03:12 2016 UTC.  The chair is billyo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:12 <collabot`> The meeting name has been set to 'ovsnfv_weekly_23rd_may_2016'
14:03:27 <billyo> #topic Roll Cal
14:03:34 <billyo> #info Billy o'Mahony
14:03:36 <mdgray> #info Mark Gray
14:03:39 <tfherbert> #info Tom Herbert
14:04:50 <billyo> #chair mdgray
14:04:50 <collabot`> Current chairs: billyo mdgray
14:04:57 <mdgray> #topic Agenda
14:05:12 <mdgray> #info Previous weeks minutes
14:06:07 <mdgray> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-ovsnfv/2016/opnfv-ovsnfv.2016-05-16-14.03.html
14:08:02 <mdgray> #info This weeks agenda
14:08:06 <mdgray> #info https://etherpad.opnfv.org/p/ovsnfv-meet
14:08:16 <mdgray> #info Colorado Scenario Support
14:08:21 <mdgray> #info Priority Path
14:08:24 <mdgray> #info Fuel
14:08:28 <mdgray> #info Apex
14:08:44 <mdgray> #info Colorado Branch Data Survey
14:09:06 <mdgray> #topic Colorado Scenario Support
14:09:47 <mdgray> #info Scenario for release Colorado is a "HA" scenario
14:10:29 <mdgray> #info What are the requirements for the HA scenario?
14:11:00 <mdgray> #info We are unsure if there is any impact on the dataplane.
14:11:33 <mdgray> #info Proposal that we just support "NOHA"
14:12:44 <mdgray> #action Mark to see if we can update scenarios to only support ha initially
14:13:03 <mdgray> #action Billy to check to see what the impact of ha is on the dataplane
14:13:21 <mdgray> #topic Action from last week
14:13:49 <mdgray> #info What is the protocol to deal with support requests.
14:13:55 <mdgray> #info Discussion initiated at ..
14:13:57 <mdgray> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-May/010539.html
14:14:28 <mdgray> #topic Colorado Branch Data Survey
14:18:21 <mdgray> #info Survey as to when we should branch for Colorado. Our vote is for September 1.
14:18:31 <mdgray> #topic Priority Path
14:20:49 <billyo> #info Mark added blueprint documents for Priority Path feature to the repo
14:21:10 <billyo> #info blueprint is still in draft
14:21:35 <billyo> #action all - please review and comment on draft.
14:24:07 <mdgray> #link https://gerrit.opnfv.org/gerrit/#/c/14521/1/specs/High-Priority-Traffic-Path.rst
14:24:13 <billyo> #agreed Jira is used to track the work item - eg. "Refine requirement" whereas the process of discussing the design takes place on gerrit
14:49:42 <mdgray> #topic Apex Update
14:50:32 <mdgray> #info Tom is working with Tim on this. Most of work is on Tim's side. Most of issues are on the Neutron side.
14:51:35 <mdgray> #info Currently using only upstream code in Neutron.
14:53:01 <mdgray> #info rpm is getting built using DPDK 16.04 and OVS 2.5.9
14:55:08 <mdgray> #info Intention is that Yeardstick will run with Apex OVSNFV
14:55:13 <mdgray> #undo
14:55:13 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f32510>
14:55:28 <mdgray> #info Intention is that Yardstick/VSPERF will run with Apex OVSNFV
14:55:35 <mdgray> #topic Fuel Update
14:56:54 <mdgray> #info Rel B plugin - Another dependency missing. Plugin will be on artifacts with dependency
14:57:18 <mdgray> #info Question about whether or not offline install is supported.
14:58:06 <mdgray> #info Release B runs yardstick correctly and passes
14:59:00 <mdgray> #info Release C will have a new Fuel implementation but this will still contain and option of ovsnfv and yardstick will pass on this. There is no indication that this will not be the case at this point.
15:01:17 <mdgray> #endmeeting