14:02:46 <Simona_> #startmeeting OVSNFV Weekly 13th June 2016
14:02:46 <collabot`> Meeting started Mon Jun 13 14:02:46 2016 UTC.  The chair is Simona_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:46 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:46 <collabot`> The meeting name has been set to 'ovsnfv_weekly_13th_june_2016'
14:03:14 <Simona_> #info Simona Coppola
14:03:23 <mdgray_> #info Mark Gray
14:04:23 <billyo> #Billy O'Mahony
14:05:32 <Simona_> #agenda
14:05:48 <Simona_> #info meetup next week at OPNFV summit
14:05:52 <Simona_> #info demo
14:06:27 <Simona_> #topic OPNFV summit meet up next week
14:06:41 <tfherbert> #info Tom Herbert
14:06:44 <Simona_> #info attendees Mark, Tom,
14:06:54 <Simona_> #info Larry ?
14:07:24 <Simona_> #action Mark to set up a meeting time and place
14:09:02 <tfherbert> #info no audio!
14:09:11 <mdgray_> we can hear you!
14:09:24 <mdgray_> it sounded like you fell off your chair a minute ago :)
14:09:46 <tfherbert> I can't hear anything so I tried dialing in too.
14:09:52 <mdgray_> #info Any suggestions for agenda topics for meetup?
14:10:04 <Simona_> #topic Demo
14:10:35 <Simona_> #info demo consists of stack of 2Vms
14:11:51 <Simona_> #info Billy planning on getting the Demo shown at summit
14:12:03 <Simona_> #info at Intel Booth
14:12:43 <Simona_> #action Mark to follow up with Billy offline
14:12:55 <tfherbert> #info No audio so I will just type here.
14:13:21 <tfherbert> #info Simona which demo are you speaking of?
14:14:42 <Simona_> #info performance improvement using Fuel and OVS DPDK plugin
14:15:08 <tfherbert> #info OK, good. Thanks.
14:16:41 <Simona_> #action Billy to present Demo in this meeting on 11th July
14:16:48 <mdgray_> info Demo shows a 2x thruput improvement
14:16:59 <mdgray_> #info Uses standard kernel interfaces in the VM for testing
14:17:12 <mdgray_> #info Latency is significantly reduced
14:17:19 <tfherbert> #info I am also working with Ashok on DPDK/OVS vhost user setup.
14:17:38 <tfherbert> #info at the July 11th event.
14:18:38 <tfherbert> #info that is the dpdk deep dive hackathon.
14:19:14 <mdgray_> #info Demo shows all this working in a Fuel deployed OPNFV Brahmaputra SR3
14:19:19 <mdgray_> #info Well done Billy!
14:19:23 <mdgray_> #info Great demo :)
14:19:44 <Simona_> #topic feature development
14:20:30 <Simona_> #info Mark currently defining the user interface
14:20:55 <Simona_> #info input/help welcome
14:21:56 <jmorgan1> i joined the GTM, but don't hear anyone speaking
14:22:17 <jmorgan1> I have question on Pharos-136
14:22:30 <mdgray_> We are talking
14:22:37 <mdgray_> Can you not hear us?
14:22:41 <jmorgan1> no
14:22:47 <jmorgan1> please join audio for GTM
14:22:51 <mdgray_> We can hear you ..
14:22:58 <tfherbert> Can't hear mdgray_
14:23:00 <mdgray_> We will redial in
14:23:10 <jmorgan1> thanks
14:30:24 <Simona_> #info Mark will send out user interface for review once its complete
14:32:19 <jmorgan1> can we add Pharos-136 discussion to the agenda today? thanks
14:32:28 <mdgray_> yeah
14:32:36 <mdgray_> we can discuss after this agenda item
14:32:53 <jmorgan1> thanks
14:33:05 <Simona_> #info Apex will meet the colorado deadline
14:33:33 <Simona_> #info will be doing no HA and ODL
14:34:02 <Simona_> #info will be deploying with dpdk ovs rpm
14:34:16 <Simona_> #info Tom not sure of scenarios being supported
14:34:50 <Simona_> #info Fuel and APEX will make colorado release
14:36:17 <Simona_> #info Tom which version of dpdk and OVS are we planning on using for Colorado
14:36:45 <Simona_> #info the plugins will be targeting 16.04 and 2.5
14:38:43 <Simona_> #topic Pharos 136
14:38:50 <mdgray_> https://jira.opnfv.org/browse/PHAROS-136
14:39:13 <jmorgan1> #info Pharos specification - http://artifacts.opnfv.org/pharos/docs/pharos-spec.html
14:41:32 <Simona_> #info update from Jack, curremt Pharos spec should be able to meet our requirement of two physical nics
14:45:39 <Simona_> #info naming on our Pharos ticket is incorrect, we require two/three ports on not NICs
14:46:31 <Simona_> #info Inttel Pod 1gb on the board, 2 ports, 10gb network adapter with 4 ports
14:46:49 <Simona_> #info one more adapter can be added to provide more ports
14:47:51 <Simona_> #info you need to contact lab directly for your specific requirements
14:48:29 <Simona_> #info we may need to contact the Ericsson lab to check if they support our Port requirement
14:49:07 <Simona_> #info we need to look at moving to Intel Lab
14:50:53 <Simona_> #action Mark add Jira EPIC to our project (nightly build to move to run on Intel pod)
14:51:30 <mdgray_> #link https://jira.opnfv.org/browse/OVSNFV-31
14:51:33 <mdgray_> #info Done
14:51:46 <mdgray_> #info I also added to this release.
14:55:04 <Simona_> #info APEX are working off Intel Pod 7
14:57:01 <Simona_> #info Joid is working off Pod 5
14:57:52 <Simona_> #info need to nightly build running on Intel Pod1
14:58:13 <Simona_> #info Tom asked for info on Intel Pods
14:58:19 <jmorgan1> https://wiki.opnfv.org/display/pharos/Community+Lab+Pages
14:58:32 <jmorgan1> https://wiki.opnfv.org/display/pharos/Intel+Hosting
14:58:53 <jmorgan1> https://wiki.opnfv.org/display/pharos/ERICSSON+OPNFV+MONTHLY+LAB+STATUS
14:58:57 <Simona_> #info links above to community labs and Intel
15:01:29 <mdgray_> #info Our setup falls under Option 2 in the Pharos specification
15:03:40 <Simona_> #endmeeting