14:01:47 <mdgray_> #startmeeting Weekly Open vSwitch for NFV meeting (25th July 2016)
14:01:47 <collabot> Meeting started Mon Jul 25 14:01:47 2016 UTC.  The chair is mdgray_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:47 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:47 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__25th_july_2016_'
14:02:10 <mdgray_> #topic Roll Call
14:02:13 <mdgray_> #info Mark Gray
14:02:26 <tfherbert> #info TFHerbert
14:02:26 <lch> #info Chunghan Lee
14:04:27 <mdgray_> #topic Agenda
14:04:41 <billyo> #info Billy O'Mahony
14:04:44 <mdgray_> #info Updates
14:04:56 <mdgray_> #info Project check up with David McBride
14:04:59 <ljlamers_> #info Larry Lamers
14:05:31 <mdgray_> #topic Project Check Up
14:06:27 <mdgray_> #info Fedor has a patch up for the scenario in Fuel
14:07:11 <billyo> #link https://gerrit.opnfv.org/gerrit/#/c/16913/
14:08:14 <mdgray_> #info David McBride (Project Manager of OPNFV) is looking for an update.
14:08:33 <mdgray_> #info - I saw your note on the project status page for OVSNFV that says "just missing CI". Unfortunately, this is the primary feature of the milestone.
14:08:45 <billyo> https://wiki.opnfv.org/display/SWREL/Release+Process
14:11:09 <mdgray_> #link https://wiki.opnfv.org/display/SWREL/Release+Process
14:11:17 <mdgray_> #info Milestones descriptions
14:11:42 <mdgray_> #link https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects
14:11:47 <mdgray_> #info Status updates
14:14:26 <mdgray_> https://www.irccloud.com/pastebin/0KJwoNkn/
14:15:06 <mdgray_> #link https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status
14:15:08 <billyo> afaik there should be scenario under  https://build.opnfv.org/ci/view/apex/ for ovsnfv
14:15:15 <mdgray_> #info Scenario Page
14:16:07 <mdgray_> #info 2 x Fuel scenarios os-nosdn-ovs-noha, os-nosdn-ovs-ha
14:16:16 <mdgray_> #info 1 x Apex scenario os-nosdn-ovs-noha
14:17:17 <mdgray_> #info In the link that Billy sent on https://build.opnfv.org/ci/view/apex/ there is no ovs scenario
14:17:25 <billyo> https://build.opnfv.org/ci/view/ovsnfv/ so both fuel and apex scenarios should be in here?
14:19:07 <mdgray_> #info The Fuel equivalent https://build.opnfv.org/ci/view/fuel/ does not have an ovs scenario. Fedor has a patch to enable this.
14:21:03 <mdgray_> #undo
14:21:03 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2829c90>
14:21:35 <mdgray_> #info The Fuel equivalent https://build.opnfv.org/ci/view/fuel/ has an ovs scenario. Fedor has a patch to enable this.
14:25:02 <billyo> #info I think the question is in whcih job on https://build.opnfv.org/ci/view/apex/ is dpdk-enabled ovs tested after being deployed by Apex.
14:26:12 <mdgray_> #info Agreed, good clarifying question.
14:28:11 <mdgray_> #info David McBridge needs a meeting with the PTL and Tom can cover Apex status.
14:28:31 <mdgray_> #topic Updates
14:30:08 <mdgray_> #info OVSNFV daily build now builds rpms for OVS/DPDK, OVS/Kernel + NSH patches
14:30:54 <mdgray_> #info The patch was merged today and will start from tonight putting resulting rpms in artifactory. Apex will use this.
14:31:21 <tfherbert> #info, the patch which includes NSH was merged today.
14:31:50 <mdgray_> #info Scenarios and testing needs a follow up. Tom will determine what the status is here.
14:32:55 <mdgray_> #info Don't know the status of documentation
14:33:04 <mdgray_> #undo
14:33:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c81a90>
14:33:15 <mdgray_> #info Don't know the status of documentation for Apex with OVS/DPDK
14:33:28 <mdgray_> #action Tom will also figure this out with Apex.
14:34:03 <mdgray_> #info Virtual deployment with Fuel should be working.
14:34:20 <mdgray_> #info Billy has pushed a patch for this.
14:40:21 <mdgray_> #info POD1 migration - Setting Intel POD1 in order to be able to run yardstick and and func-test on that POD. This work is ongoing.
14:41:13 <mdgray_> #info After migration, it should be possible to run the Fuel scenario on POD1
14:41:30 <mdgray_> #info Fedor (Fuel) is working on scenario for ovs
14:42:53 <mdgray_> #info Some documentation is done. We need to add this to rst files based on templates derived by documentation.
14:47:12 <mdgray_> #info spec file review is ongoing. Tom has some comments that need to be resolved. This is lower priority than Apex and Fuel work.
14:53:33 <mdgray_> #endmeeting