14:03:59 <mdgray_> #startmeeting Weekly Open vSwitch for NFV meeting (26th September 2016)
14:03:59 <collabot`> Meeting started Mon Sep 26 14:03:59 2016 UTC.  The chair is mdgray_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:59 <collabot`> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__26th_september_2016_'
14:04:06 <mdgray_> #topic Roll Call
14:04:10 <mdgray_> #info Mark Gray
14:04:13 <lch> #info Chunghan Lee
14:04:35 <billyo> #info Billy O'Mahony
14:04:38 <mskalski> #info Michal Skalski
14:04:47 <tfherbert> #info Thomas Herbert
14:05:01 <mdgray_> #topic Agenda
14:05:11 <mdgray_> #info General Updates (Apex and Fuel)
14:05:23 <mdgray_> #info Danube Release
14:06:48 <mdgray_> #info Follow-up from microburst presentation last week
14:07:06 <mdgray_> #topic Fuel Update
14:07:23 <mdgray_> #info Plugin is released in the release ISO
14:07:32 <mdgray_> #info Outstanding issue with Ericsson POD 2
14:07:49 <mdgray_> #info Seems to be something wrong with PCI NUMA topology
14:09:17 <mdgray_> #info Everything passes on the LF POD
14:10:25 <mdgray_> #info Impact of Ericsson POD is still being assessed. Ticket logged OVSNFV-44.
14:23:49 <billyo> #link lstopo for e-pod2 and lf-pod2 https://gist.github.com/michalskalski/b3a0fe91673206ea53066225f46f2661
14:27:03 <mdgray_> #info Documentation is also done.
14:27:33 <mdgray_> #topic Apex
14:27:50 <mdgray_> #info Released in Colorado 1.0
14:28:12 <mdgray_> #info One bug in APEX-274.
14:29:38 <mdgray_> #info Patch has been released, we are waiting for feedback on this.
14:29:58 <mdgray_> #info Symptoms are that Yardstick/Functest will not run.
14:30:38 <mdgray_> #info Goal is to fix this for Colorado 2.0
14:31:15 <mdgray_> #info Code correctly deploys.
14:31:50 <mdgray_> #info There has been a lot of issues that have already resolved
14:31:56 <mdgray_> #undo
14:31:56 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a4acd0>
14:32:13 <mdgray_> #info There has been a lot of issues that have already been resolved.
14:33:43 <mdgray_> #info Documentation is complete.
14:35:31 <mdgray_> #info Next week we should go through all the outstanding Jira issues
14:35:46 <mdgray_> #info Thank you to everyone involved for all the hard work on both the Fuel and Apex tracks! Congratulations!
14:36:45 <mdgray_> #topic Danube Release
14:37:40 <mdgray_> #info SUggestion to include additional scenarions (i.e. controller scenarios - e.g. with ODL)
14:39:22 <mdgray_> #info Are we showcasing the best possible performance?
14:39:30 <mdgray_> #info What about dpdk enabled guest?
14:40:32 <tfherbert> #info outside this project people are emphasizing PVP with pseudo NFV in guest with testpmd
14:41:43 <mdgray_> #info Do we need new tests in Yardstick?
14:43:39 <mdgray_> #info What are the links with the VPP project?
14:44:12 <mdgray_> #undo
14:44:12 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a02090>
14:44:38 <mdgray_> #info What are the links with the KVM and FDS project?
14:45:53 <mdgray_> #info Priority data path requirement needs to be continued.
14:45:54 <tfherbert> #info https://wiki.fd.io/view/CSIT/VPP-16.09_Test_Report_Draft#Qinq_L2_Xconnect
14:47:51 <mdgray_> #info We need to have a full session on this.
14:50:04 <mdgray_> #action Billy to sync with Yardstick to discuss other test cases.
14:50:43 <mdgray_> #action Mark to check Danube release dates.
14:52:50 <mdgray_> #topic Follow-up from microburst presentation last week
14:56:42 <mdgray_> #link https://wiki.opnfv.org/display/ovsnfv/?preview=/5046510/7767945/0919_ovsnfv.pdf
15:00:48 <lch> RFC 2544 ?
15:00:59 <mdgray_> Yes 2544 0% packet loss
15:01:08 <mdgray_> Thats the maximum lossless rate
15:01:27 <mdgray_> 2554
15:01:34 <mdgray_> oops sorry :)
15:02:30 <mdgray_> #endmeeting