14:03:54 <billyo_> #startmeeting Weekly Open vSwitch for NFV meeting (10th October 2016)
14:03:54 <collabot> Meeting started Mon Oct 10 14:03:54 2016 UTC.  The chair is billyo_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:54 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:54 <collabot> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__10th_october_2016_'
14:04:02 <tfherbert> #info T Herbert
14:04:03 <billyo_> #topic roll call
14:04:06 <mskalski> #info Michal Skalski
14:04:10 <tfherbert> #info T Herbert
14:04:11 <billyo_> #info Billy O'Mahony
14:04:16 <lch> #info Chunghan Lee
14:04:51 <billyo_> #topic Danube planning
14:07:45 <billyo_> #info Apex scenarios will beos-nosdn-ovs-noha
14:07:45 <billyo_> os-odl-ovs-noha
14:07:45 <billyo_> os-odl-ovs-ha
14:07:49 <billyo_> os-odl-l3-ovs-noha
14:08:10 <billyo_> #info FDS will be running similar scenarios
14:08:55 <billyo_> #info Danube ms descriptions
14:09:00 <billyo_> #link https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Description
14:11:58 <billyo_> #link https://wiki.opnfv.org/display/SWREL/Danube
14:12:36 <billyo_> #action Tom H update D-Release Scenario Page with Apex scenarios
14:13:10 <ljlamers> https://wiki.opnfv.org/display/SWREL/Danube
14:13:13 <billyo_> #action billy update D-Release Scenario Page with Fuel Scenarios
14:13:41 <tfherbert> #info https://wiki.opnfv.org/display/apex/Apex+Danube+Release+Plan
14:14:52 <billyo_> #action billy project release plan for rel D - update opnfv wiki
14:16:43 <tfherbert> #info new scenarios for D release: os-odl-ovs-noha, os-odl-ovs-ha, os-odl-l3-ovs-noha
14:16:50 <tfherbert> #info for Apex
14:24:34 <billyo_> #topic Fuel scenarios
14:24:59 <billyo_> #info no new scenarios still os-nosdn-ovs-ha and os-nosdn-ovs-noha
14:26:01 <billyo_> #info considering dropping plugin for rel-D and using Fuel builtin ovs-dpdk feature
14:29:22 <billyo_> #info this will not  affect nsh that will reamin as a plugin
14:29:42 <billyo_> #action billy send results of ovs-dpdk ovs-vanilla y/s test to Michal.
14:33:13 <billyo_> #info Will dropping the  plugin remove some flexibility - such as ability to modify compile time flags
14:34:31 <billyo_> #endmeeting