14:00:51 <billyo_> #startmeeting OVSNFV Weekly 24th Oct 2016
14:00:51 <collabot> Meeting started Mon Oct 24 14:00:51 2016 UTC.  The chair is billyo_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:52 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:52 <collabot> The meeting name has been set to 'ovsnfv_weekly_24th_oct_2016'
14:01:01 <billyo_> #topic roll call
14:01:06 <billyo_> #info Billy O'Mahony
14:01:53 <ljlamers> #info Larry Lamers
14:02:26 <tfherbert> #info Tom Herbert
14:02:36 <lch> #info Chunghan Lee
14:02:49 <mskalski_> #info Michal Skalski
14:03:04 <billyo_> #topic Agenda
14:03:12 <billyo_> Anyone have anything to add to agenda
14:03:13 <billyo_> ?
14:03:35 <billyo_> AGenda link #link https://etherpad.opnfv.org/p/ovsnfv-meet
14:04:14 <billyo_> #topic SR2.0
14:05:28 <billyo_> #info Fuel not likely to take part in SR2.
14:06:57 <billyo_> #topic D planning
14:07:26 <billyo_> #action Billy create release plan for tomorrow
14:11:38 <billyo_> #info Fuel as no issue with removing plugin for ovs scenario so long as support plugin for nsh scenario remains.
14:11:55 <billyo_> #info Billy confirms that this is the intention
14:13:41 <billyo_> #info Future direction of OVSNFV
14:20:56 <billyo_> #info This could be a could topic to discuss at OVS conference?
14:25:46 <ljlamers> #info Consider a networks work group to pull an overview / coordintation
14:26:53 <tfherbert> #info WRT merger with kvm4nfv or another project. I think it may be premature to discuss this now.
14:29:08 <billyo_> #info It is expected that the TSC will discuss shortly creating an official process by which projects can merge.
14:37:15 <tfherbert> #I agree that we should see what the TSC comes up with process for merging projects...
14:37:30 <tfherbert> #info I agree that we should see what the TSC comes up with process for merging projects...
14:38:27 <tfherbert> #info there is also the mechanics about gerrit, committers artifacts etc. that would have to be worked out...
14:44:07 <billyo_> #action Tom Herbert setup time to discuss project future (merge?!?) etc at OVS CON.
14:44:17 <billyo_> #topic AOB
14:44:28 <billyo_> "The UCS fabric seems to set a VLAN tag onuntagged packets"
14:46:55 <billyo_> #info There is a Apex Jira to give the full explanation
14:48:02 <billyo_> #endmeeting