14:01:36 <mdgray_> #startmeeting Weekly Open vSwitch for NFV meeting (February 13th 2017)
14:01:36 <collabot`> Meeting started Mon Feb 13 14:01:36 2017 UTC.  The chair is mdgray_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:36 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:36 <collabot`> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__february_13th_2017_'
14:01:44 <mdgray_> #topic Roll Call
14:01:47 <mdgray_> #info Mark Gray
14:01:57 <tfherbert> #info Tom Herbert
14:03:33 <billyo_> #info Billy O'Mahony
14:03:48 <lch> #info Chunghan Lee
14:04:09 <mdgray_> #topic Agenda
14:04:14 <mdgray_> #info Danube release update
14:04:22 <mdgray_> #info Priority Path
14:04:29 <mdgray_> #topic Danube release update
14:05:11 <mdgray_> #info https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description
14:06:01 <mdgray_> #info Currently as MS5 since Friday
14:06:06 <mdgray_> #undo
14:06:06 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x228f590>
14:06:26 <mdgray_> #info Currently at MS5 since Friday
14:06:47 <mdgray_> #info MS7 is when stable Danube branch is formed
14:07:27 <mdgray_> #info Original release plan was documented in October at https://wiki.opnfv.org/display/SWREL/OVSNFV+Release+Plan+for+OPNFV+Danube
14:08:19 <mdgray_> #info Another relevant page is the scenario page at https://wiki.opnfv.org/display/SWREL/Danube+Scenario+Status
14:08:50 <mdgray_> #info This is the location of all the scenarios for Danube.
14:14:04 <mdgray_> #info Four scenarios for Fuel: nosdn-ovs-ha, nosdn-ovs-noha, s-nosdn-kvm_ovs_dpdk-ha, s-nosdn-kvm_ovs_dpdk-noha
14:14:44 <mdgray_> #info The two without kvm do not have owners
14:14:53 <mdgray_> #info the kvm are owned by kvm4nfv
14:15:13 <mdgray_> #info all of these have Jenkins jobs
14:18:57 <mdgray_> #info For Apex an artifact is required for the deploy jobs. This is run as part of an ovsnfv Jenkins job.
14:22:01 <mdgray_> #info There are six apex scenarios: os-nosdn-ovs-noha, os-odl-ovs-noha, os-odl-ovs-ha, os-odl-l3-ovs-noha, os-nosdn-kvm_ovs-dpdk-ha, os-nosdn-kvm_ovs_dpdk-noha
14:23:12 <mdgray_> #info 4 of these scenarios are dependent on the ovsnfv Jenkins job
14:24:01 <mdgray_> #info The apex kvm+ovs scenario does not have associated Jenkins jobs. The odl scenarios should be available. Tom will chase this up
14:24:17 <mdgray_> #action Tom will find out the location of the ODL Jenkins jobs for Apex with OVS-DPDK
14:29:00 <mdgray_> #info Tom said that the verify job does not create an artifact, the daily job does but he is not certain about the merge job. We will find out tonight if there is an artifact created.
14:29:28 <mdgray_> #info MS6 is this week on Friday.
14:29:57 <mdgray_> #info Test case implementation and documentation.
14:32:14 <dmcbride> #link https://wiki.opnfv.org/display/DOC/Documentation+Guide
14:32:35 <dmcbride> #info ^^ documentation guide
14:32:57 <mdgray_> #info Tom will check Apex documentation and Mark/Billy will check for Fuel.
14:34:51 <mdgray_> #topic Priority Data Path
14:36:23 <mdgray_> #info In Billy's last update, there was not a huge improvement when using a strict priority scheme on NIC priority queues
14:37:05 <mdgray_> #info However, logging issues caused test discrepancies. This has been resolved
14:37:33 <mdgray_> #info Current results show 50x latency improvement for hi priority traffic
14:37:51 <mdgray_> #info There is still a long tail probably cause by other sources of latency.
14:40:44 <mdgray_> #info Next step will be to split traffic by priority between 2 pmd threads
14:51:58 <mdgray_> #topic Others
14:52:12 <mdgray_> #info 2.5 is needed for multiqueue vhost in Qemu
14:52:24 <mdgray_> #info Fuel uses 2.5
14:52:32 <mdgray_> #action Tom to check this out for Apex
14:53:35 <mdgray_> #undo
14:53:35 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x24a5d10>
14:53:48 <mdgray_> #action Tom to check if multiqueue is supported in Apex
14:54:49 <mdgray_> #endmeeting