14:02:59 <mdgray_> #startmeeting Weekly Open vSwitch for NFV meeting (February 27th 2017)
14:02:59 <collabot`> Meeting started Mon Feb 27 14:02:59 2017 UTC.  The chair is mdgray_. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:59 <collabot`> The meeting name has been set to 'weekly_open_vswitch_for_nfv_meeting__february_27th_2017_'
14:03:11 <mdgray_> #topic Roll Call
14:03:14 <mdgray_> #info Mark Gray
14:03:25 <lch> #info Chunghan Lee
14:03:43 <billyo> #info Billy O'Mahony
14:03:45 <mdgray_> #topic Agenda
14:03:52 <mdgray_> #info MS5 Update
14:03:57 <mdgray_> #info MS6 Update
14:04:09 <tfherbert> #info Tom Herbert
14:04:29 <mdgray_> #topic MS5 Topic
14:05:49 <mdgray_> #info Tom has been debugging a problem with OVS-DPDK 2.6 and DPDK 16.11. However, it appears that it is a problem with Neutron. Further work is needed.
14:06:30 <mdgray_> #info There is another package in the CentOS sig.
14:06:41 <mdgray_> #info This includes some fixes patches.
14:08:06 <mdgray_> #undo
14:08:06 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2013c10>
14:08:07 <mdgray_> #info This is the same version and there are no new features. This only includes bugfixes.
14:09:51 <mdgray_> #action Tom to send names of the scenarios and the links in Jenkins
14:10:26 <mdgray_> #topic MS6 Topic
14:10:58 <mdgray_> #info MS6 definition is here:
14:11:00 <mdgray_> #link https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description
14:14:07 <billyo> #link https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Compliance+Questions
14:15:08 <billyo> This may also be relevant
14:15:13 <billyo> #link https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Danube
14:18:53 <mdgray_> #info We don’t add any new test cases, we just run the standard functest and yardstick test cases
14:19:05 <mdgray_> #undo
14:19:05 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2358b50>
14:19:16 <mdgray_> #info We don’t add any new test cases, we just run the standard functest and yardstick as part of our scenarios
14:20:24 <mdgray_> http://testresults.opnfv.org/dashboard/#
14:21:48 <mdgray_> #info Yardstick dashboard: http://testresults.opnfv.org/grafana/login
14:22:03 <mdgray_> #info Functest dashboard http://testresults.opnfv.org/dashboard/#
14:24:25 <mdgray_> #info Fuel scenarios are available in the dashboard but not populated
14:24:58 <mdgray_> #info Apex scenarios are not available in the dashboard
14:27:00 <tfherbert> #link http://testresults.opnfv.org/grafana/dashboard/db/yardstick-scenarios
14:27:14 <tfherbert> #info http://testresults.opnfv.org/grafana/dashboard/db/yardstick-scenarios
14:27:26 <tfherbert> #undo
14:28:34 <mdgray_> #info No ovs scenarios are shown in the yardstick dashboard.
14:29:25 <tfherbert> #info http://testresults.opnfv.org/grafana/dashboard/db/yardstick-main
14:29:45 <mdgray_> #info Billy updated the documentation *structure*. However, content needs to be updated
14:30:27 <mdgray_> #action Everyone needs to update documentation
14:31:33 <mdgray_> #action Mark to check with David McBride to see if yardstick dashboard support is required.
14:36:57 <mdgray_> #info The dashboard links look stale as the data is old and incomplete. Need to confirm that they are correct.
14:37:07 <mdgray_> #topic Actions
14:37:58 <mdgray_> #action Tom to check if multiqueue is supported in Apex
14:42:54 <mdgray_> #info Here is a link to the updated functest dashboard - http://testresults.opnfv.org/reporting/functest/release/master/index-status-fuel.html
14:43:49 <mdgray_> #info Here is a link to the apex scenarios - http://testresults.opnfv.org/reporting/functest/release/master/index-status-apex.html
14:44:03 <mdgray_> #info Please note that there are no ovs apex scenarios
14:47:02 <mdgray_> #endmeeting