#opnfv-pharos: OPNFV Pharos

Meeting started by trevor_intel at 14:58:10 UTC (full logs).

Meeting summary

    1. trevor_intel (trevor_intel, 14:58:18)
    2. iMSWynne (iMSWynne, 14:58:38)
    3. Narinder Gupta (narindergupta, 14:58:47)
    4. Chris Price (ChrisPriceAB, 14:58:57)
    5. Fatih Degirmenci (fdegir, 14:58:59)
    6. Proposal for agenda topics ... 1) MAAS PoC 2) Rls B Planning (includes CI usage of labs, phaors spec, tooling topics) 3) Lab mangement (but unlikely to get there today) (trevor_intel, 15:00:19)
    7. Comments / suggestions on agenda please (trevor_intel, 15:00:44)

  1. MAAS PoC (trevor_intel, 15:03:47)
    1. Iben Rodriguez (iben, 15:04:43)
    2. daniel smith (lmcdasm, 15:05:25)
    3. MAAS team did a demo, made a video and wrote up some requirements (trevor_intel, 15:05:26)
    4. artur tyloch (arturt, 15:05:53)
    5. Desire is to do a POC using a community lab and LF infra (trevor_intel, 15:05:55)
    6. A plan to execute is needed (trevor_intel, 15:06:25)
    7. do we need to reserve hw in LF dedicated to MAAS? (fdegir, 15:09:19)
    8. Sicne we already lack hw so it won't be good to lose yet another one (fdegir, 15:09:41)
    9. iMSWynne (Michael Wynne) will help drive the PoC from Intel side. (trevor_intel, 15:29:12)
    10. narindergupta will lead MAAS PoC (trevor_intel, 15:37:13)

  2. Rls B planning for Pharos (trevor_intel, 15:38:17)
    1. https://wiki.opnfv.org/pharos_rls_b_plan (trevor_intel, 15:45:52)
    2. https://gerrit.opnfv.org/gerrit/gitweb?p=releng.git;a=tree;f=utils/lab-reconfiguration (fdegir, 15:51:08)
    3. ACTION: lmcdasm to draft draft of milestones based on spec requirements (trevor_intel, 16:13:56)
    4. https://jira.opnfv.org/browse/PHAROS (fdegir, 16:22:08)


Meeting ended at 16:33:58 UTC (full logs).

Action items

  1. lmcdasm to draft draft of milestones based on spec requirements


Action items, by person

  1. lmcdasm
    1. lmcdasm to draft draft of milestones based on spec requirements


People present (lines said)

  1. lmcdasm (188)
  2. fdegir (160)
  3. trevor_intel (87)
  4. iben (36)
  5. narindergupta (23)
  6. ChrisPriceAB (12)
  7. wshao (3)
  8. collabot (3)
  9. wshao_ (2)
  10. iMSWynne (2)
  11. arturt (1)
  12. uli-k (1)


Generated by MeetBot 0.1.4.