15:00:42 <fdegir> #startmeeting Pharos Weekly Meeting
15:00:42 <collabot> Meeting started Wed Sep 30 15:00:42 2015 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:42 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:42 <collabot> The meeting name has been set to 'pharos_weekly_meeting'
15:00:45 <ChrisPriceAB> heya
15:01:04 <fdegir> #topic Rollcall
15:01:13 <fdegir> #chair ChrisPriceAB
15:01:13 <collabot> Current chairs: ChrisPriceAB fdegir
15:01:17 <ChrisPriceAB> #info Chris Price
15:01:20 <iMSWynne> #info Michael Wynne
15:01:26 <fdegir> #info Please type in your name and the lab if you represent
15:01:32 <fdegir> #info Fatih Degirmenci
15:01:38 <ChrisPriceAB> (lab-less)
15:01:41 <fdegir> :)
15:01:43 <ChrisPriceAB> :(
15:01:58 <iMSWynne> #info Intel Lab
15:02:05 <fdegir> narindergupta: ping
15:02:31 <ChrisPriceAB> Is Dan around to join, or do we speak on his behalf?
15:02:32 <fdegir> will check other irc rooms to see if there are others around
15:02:57 <narindergupta> fdegir, pong
15:03:08 <fdegir> narindergupta: will you joing pharos meeting?
15:03:24 <fdegir> please type in your name to record your attendance
15:04:05 <fdegir> it seems noone else is around
15:04:06 <fdegir> moving on
15:04:16 <fdegir> #topic Agenda Bashing
15:04:30 <narindergupta> #info Narinder Gupta
15:04:31 <fdegir> #info The agenda is
15:04:34 <fdegir> #info MAAS POC
15:04:44 <fdegir> #info CI Resources in Intel Lab
15:04:57 <fdegir> #info Creating Templates for Lab Info
15:05:22 <fdegir> #topic MAAS POC
15:05:33 <fdegir> narindergupta: can you please give some information regarding the POC?
15:05:58 <narindergupta> fdegir, yes we have integreted the intel lab into regional controller
15:06:20 <fdegir> #info narindergupta says that the Intel lab has been integrated to regional controller
15:06:35 <narindergupta> fdegir, now we are working on startup guide for lab who wants to join the POC further
15:07:03 <fdegir> #info Work has been started to document startup guide for the ones who want to join the POC further
15:07:13 <narindergupta> #info may be we should able to demo it pretty soon to comumnity.
15:07:32 <fdegir> good
15:07:49 <fdegir> narindergupta: what about clarifying the scope of the POC?
15:08:14 <fdegir> and the use cases
15:08:22 <fdegir> more specifically below stories
15:08:33 <fdegir> https://jira.opnfv.org/browse/PHAROS-49
15:08:40 <fdegir> https://jira.opnfv.org/browse/PHAROS-50
15:08:47 <narindergupta> yeah i need work on the scope and use case clarificatin
15:08:53 <narindergupta> and wil add data to it
15:09:15 <narindergupta> main aim is configuring and installaing opnfv releases on jump host
15:09:23 <fdegir> since there have been some comments, especially under PHAROS-49
15:09:50 <fdegir> #info There is still some work to clarify the POC scope and use cases
15:09:56 <fdegir> #link https://jira.opnfv.org/browse/PHAROS-49
15:10:07 <iben> fdegir: yes - I have the action to clarify this
15:10:30 <fdegir> thx iben
15:10:38 <iben> but basically - I am looking at MaaS for the first time to see what we can do with it - the result will be the “objective” of the POC
15:10:59 <iben> the two use cases we have today are OPNFV with ODL and OPNFV with Contrail
15:11:38 <fdegir> as I pointed there, the very first benefit from POC for us is to get labs managed/administered/monitored using MAAS
15:11:47 <iben> yes
15:11:53 <fdegir> the deployment of OPNFV is secondary for me personally
15:12:06 <iben> ok
15:12:11 <iben> understood
15:12:25 <ChrisPriceAB> agree, let's see how we can use it to solve pharos issues (genesis issues come after :)
15:12:33 <fdegir> narindergupta: iben: thx
15:12:37 <ChrisPriceAB> not without value, but one thing at a tim
15:12:38 <fdegir> narindergupta: iben: anything else you'd like to add regarding POC
15:12:39 <ChrisPriceAB> e
15:12:54 <iben> no
15:13:01 <narindergupta> fdegir, no I think thats it.
15:13:06 <fdegir> just adding my comment there to record it
15:13:13 <iben> narindergupta: and iben need to sync up this week to continue
15:13:28 <fdegir> #info fdegir says the very first benefit from POC for us is to get labs managed/administered/monitored using MAAS
15:13:42 <fdegir> #info narindergupta and iben will sync up in order to continue with POC
15:14:21 <fdegir> #info All MAAS POC epics/stories have been asssigned to narindergupta and iben already so we're well covered there
15:14:23 <fdegir> moving on
15:14:35 <fdegir> #topic CI Resources in Intel Lab
15:14:58 <fdegir> #info Thanks to iMSWynne, trevor_intel, and aricg-, we now have 5 new servers connected to OPNFV Jenkins
15:15:12 <fdegir> iMSWynne: would you like to add anything?
15:15:38 <fdegir> #info The servers are visible on Jenkins
15:15:52 <iMSWynne> Only that they are in place and should restart if they go down.
15:15:53 <fdegir> #link https://build.opnfv.org/ci/computer/
15:16:06 <fdegir> #info The ones named intel-*
15:16:18 <fdegir> iMSWynne: yep
15:16:30 <fdegir> however, the names don't mean too much to people
15:16:45 <iMSWynne> Yes, I see they don't match the etherpad
15:16:50 <fdegir> and I had some proposal regarding the naming and the use of the servers
15:16:57 <iMSWynne> In jenkins.
15:17:04 <fdegir> #info Proposal to use these servers is written on below link
15:17:15 <fdegir> #link https://etherpad.opnfv.org/p/cihw
15:17:33 <fdegir> #info In short; we will have 1 ubuntu and 1 centos build server
15:17:51 <fdegir> #info 1 ubuntu and 2 centos servers for virtual deployment and other purposes
15:18:03 <fdegir> #info The work is still ongoing to configure them
15:18:47 <fdegir> #info The acceptance criteria for these servers are
15:18:59 <fdegir> #info Ability to run builds (fuel, foreman, vswitchperf)
15:19:10 <fdegir> #info Ability to run virtual deployments (fuel, foreman, etc.)
15:19:22 <fdegir> #info More info to follow coming days
15:19:37 <iMSWynne> Who's doing that work?
15:19:48 <fdegir> noone at the moment to be honest
15:19:57 <fdegir> would you like to help iMSWynne?
15:20:20 <iMSWynne> Sure, I can work on it a little.
15:20:21 <fdegir> if you have time of course
15:20:31 <fdegir> ok, I'll action you and me to sync
15:20:53 <iMSWynne> great
15:20:53 <fdegir> I've documented the build dependencies for fuel, foreman and some others on etherpad
15:21:02 <fdegir> we need to find out deployment dependencies
15:21:13 <fdegir> can talk to Jonas, Tim, Meimei for further info
15:21:28 <fdegir> #action iMSWynne and fdegir to prepare Intel servers for production
15:21:40 <fdegir> moving on
15:21:58 <fdegir> #topic Creating Templates for Lab Info
15:22:16 <fdegir> #info There are some stories in JIRA we need to progress urgently
15:22:42 <fdegir> #link https://jira.opnfv.org/browse/PHAROS-28
15:22:50 <fdegir> #link https://jira.opnfv.org/browse/PHAROS-28
15:22:54 <fdegir> and maybe some others
15:23:19 <fdegir> last time when we had a chat regarding this, morgan_orange mentioned that his Orange colleagues might be able to help with this
15:23:29 <fdegir> and I see olivier_orange joined us now
15:23:40 <fdegir> olivier_orange: would you be able to help with this?
15:24:19 <fdegir> he seems to be away
15:24:58 <fdegir> or maybe cyril_auboin_ora
15:25:56 <fdegir> ok
15:26:11 <fdegir> this is really a blocker for us to progress further
15:26:16 <fdegir> anyone else wants to give a hand?
15:27:03 <fdegir> #action fdegir to sync with trevor_intel regarding the situation with Pharos backlog
15:27:11 <iMSWynne> Well, if no one else will, I could work on it.
15:27:24 <fdegir> iMSWynne: it would be really good
15:27:32 <fdegir> since you need to document intel lab as well
15:27:42 <iMSWynne> right
15:27:45 <fdegir> (if it's not been done yet)
15:28:07 <fdegir> iMSWynne: the idea with templates is to pick the best of the existing Arno lab documentation
15:28:13 <iMSWynne> There is some documentation available, but it's not good. Templates are really needed.
15:28:18 <fdegir> and create a common template
15:28:45 <iMSWynne> got it
15:28:57 <fdegir> iMSWynne: I'm going to action you and trevor to sync regarding this
15:29:07 <fdegir> and then trevor_intel can perhaps assign those stories to you
15:29:16 <iMSWynne> fdegir: Sounds good.
15:29:35 <fdegir> #action iMSWynne and trevor_intel sync regarding lab templates and trevor_intel to assign lab template JIRA stories to iMSWynne
15:29:41 <fdegir> thanks a lot iMSWynne!
15:30:02 <iMSWynne> you're welcome
15:30:21 <fdegir> #topic AOB
15:30:26 <fdegir> we've come to the end
15:30:32 <fdegir> anyone want to bring anything?
15:30:55 <fdegir> closing the meeting then
15:31:00 <fdegir> thanks for joining and have a nice day
15:31:02 <fdegir> #endmeeting