16:05:10 <trevor_intel> #startmeeting OPNFV Pharos
16:05:10 <collabot`> Meeting started Wed Dec 23 16:05:10 2015 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:10 <collabot`> The meeting name has been set to 'opnfv_pharos'
16:05:30 <trevor_intel> What topics?
16:05:56 <narindergupta> MAAS pilot
16:06:04 <trevor_intel> Cool
16:06:36 <trevor_intel> Let's start with Maas update
16:06:53 <trevor_intel> #topic Maas
16:06:54 <narindergupta> trevor_intel, i have python scripts used to install the jumphost
16:07:33 <narindergupta> input is MAAS URL APIKEY, hostname and which OS
16:07:56 <narindergupta> script will deploy the operating system on jump host with the hostname in MAAS
16:08:31 <narindergupta> currently scripts are in launchpad.net
16:08:44 <narindergupta> as no git project defined for MAAS pilot
16:09:04 <narindergupta> https://code.launchpad.net/~narindergupta/+junk/integreted-maas
16:11:18 <narindergupta> trevor_intel, any other action items are required while we work on next step.
16:11:22 <trevor_intel> Nice :)
16:11:48 <trevor_intel> What is next step?
16:12:17 <narindergupta> trevor_intel, we need someone to try those scripts and get the hands on. And start creating the CI jobs.
16:12:28 <narindergupta> not CI sorry jenkins jobs
16:13:03 <narindergupta> once created then we can dynamically manage and deploy the jumphost
16:13:46 <narindergupta> currently intel pod5, pod6 and orange pod2 has the master maas to deploy jump host. waiting for dell to share the same.
16:16:04 <trevor_intel> Ok let's bring it to CI team to try?
16:17:05 <narindergupta> sure let us know whom to get involved?
16:17:50 <trevor_intel> Or maybe you can attend CI meeting to explain and ask for volunteers
16:18:36 <narindergupta> trevor_intel, i would wait for fdegir as he knows what are we doing here.
16:18:54 <trevor_intel> Agreed
16:19:11 <narindergupta> trevor_intel, meanwhile i will create a wiki to explain the procedure
16:19:27 <trevor_intel> Ok great idea
16:19:28 <narindergupta> how to acquire node and deploy node
16:21:00 <trevor_intel> #action narindergupta to create Wiki on Maas procedures
16:21:39 <trevor_intel1> my connection is back :)
16:21:47 <narindergupta> trevor_intel ok cool
16:23:09 <trevor_intel1> Can you also send an emial wiht status to fatih (and CI)?
16:23:53 <narindergupta> trevor_intel sure will do that
16:24:30 <trevor_intel1> narindergupta: thanks, any other help or resources that you need for now?
16:25:31 <trevor_intel1> #topic lab resources for Rls B
16:26:46 <trevor_intel1> Does naybody have any updates or issues to share?
16:27:55 <trevor_intel1> jmorgan1: What is satus of jumphosts on Intel PODs 5, 6, 8?
16:29:10 <trevor_intel1> Stutus on Ericsson Fuel POD?
16:31:03 <trevor_intel1> Status of  Huawei SC POD1: Compass CI
16:31:52 <trevor_intel1> Status of LF POD 1
16:33:12 <trevor_intel1> No status updates today :(
16:33:17 <trevor_intel1> Moving topics
16:34:11 <trevor_intel1> #topic Config files
16:34:33 <trevor_intel1> Does anybody have news on further progress?
16:35:59 <trevor_intel1> No news (is hopefully good news) :)
16:36:46 <trevor_intel1> Ok looks like most people are off today which is understandable
16:37:00 <trevor_intel1> I have cancelled next weeks meeting
16:37:27 <trevor_intel1> #info Meeting on 30th Dec is cancelled
16:37:45 <trevor_intel1> Any other comments or questions today?
16:38:00 <trevor_intel1> narindergupta: thanks for updates!
16:38:45 <narindergupta> trevor_intel1 thans
16:39:11 <trevor_intel1> ashyoung: thansk for attending
16:39:15 <trevor_intel1> thanks
16:39:55 <trevor_intel1> ok to close the meeting?
16:40:27 <ashyoung> trevor_intel1: Thanks for having me :)
16:41:04 <trevor_intel1> Hope that all have a well deserved holiday break!
16:41:29 <ashyoung> same to you
16:41:54 <trevor_intel1> We will pick up momentum in the New Year ... lots to do
16:42:07 <trevor_intel1> #endmeeting
16:42:40 <trevor_intel1> Looks like IRC bot is already on holiday ... oh well
16:45:17 * fdegir is just passing by
16:46:13 <fdegir> trevor_intel1: intel pod5 ,6 ,8 and lf pod1 are not ready
16:46:31 <fdegir> severely risking the release verification
16:46:56 <fdegir> trevor_intel: ^^^
16:47:16 * fdegir leaves
16:49:12 <trevor_intel1> fdegir: Will get back to you on this today
16:49:49 <trevor_intel1> fdegir: Will go to the lab and find out latest
16:50:00 <fdegir> trevor_intel1: thx
16:50:30 <fdegir> I'm already on vacation so I might be slow responding
16:56:25 <ibenrodriguez> also - trevor_intel we are looking for this status for JOID call now too
16:57:03 <ibenrodriguez> trevor_intel: you sent out a cancel meeting notice - no?
17:01:46 <collabot`> narindergupta: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
17:02:24 <trevor_intel1> fdegir: me too
17:02:31 <trevor_intel1> ibenrodriguez: yes for next week
17:02:47 <trevor_intel1> #endmeeting
17:03:03 <ibenrodriguez> sorry - I would have been here if I’d known
17:03:05 <ibenrodriguez> trevor_intel1:
17:04:05 <trevor_intel1> ibenrodriguez: np
15:47:13 <ChrisPriceAB> Pharos meeting here in 15?
15:52:02 <fdegir> ChrisPriceAB: will see if Trevor joins
15:59:18 <collabot`> trevor_intel: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
15:59:28 <trevor_intel> #endmeeting