#opnfv-pharos: OpenStack 3rd Party CI

Meeting started by fdegir at 14:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (fdegir, 14:00:50)
    1. Jack Morgan (jmorgan1, 14:01:02)
    2. Fatih Degirmenci (fdegir, 14:01:08)

  2. Agenda (fdegir, 14:03:04)
    1. Markos (hwoarang, 14:03:16)
    2. Status Update - bifrost and puppet-infracloud (fdegir, 14:03:17)
    3. HW/Infra Needs (fdegir, 14:03:24)
    4. AOB (fdegir, 14:03:26)

  3. Status Update - bifrost and puppet-infracloud (fdegir, 14:03:42)
    1. Trusty is done for both bifrost and puppet-infracloud (fdegir, 14:05:48)
    2. Work with Centos is going on and some patches to puppet-infracloud already landed. Further testing will be done (fdegir, 14:06:13)
    3. Changes to the playbook has been done to support env vars in order to spin trusty/centos more easily (fdegir, 14:07:51)
    4. https://gerrit.opnfv.org/gerrit/20357 (yolanda, 14:08:14)
    5. ipxe-bootimgs has to be packaged for suse which is what's missing to complete the port. We will know more once more testing is done. (fdegir, 14:18:43)
    6. The instructions written by yolanda has been tested and small fixes have been comitted (fdegir, 14:21:26)
    7. I'll send some updates to puppet for jumphost (fdegir, 14:24:43)
    8. The instructions are (fdegir, 14:24:54)
    9. https://gerrit.opnfv.org/gerrit/gitweb?p=releng.git;a=blob;f=prototypes/bifrost/README.md (fdegir, 14:25:13)
    10. https://gerrit.opnfv.org/gerrit/gitweb?p=releng.git;a=blob;f=prototypes/puppet-infracloud/README.md (fdegir, 14:25:25)

  4. HW/Infra Needs (fdegir, 14:27:40)
    1. We, except Julien-zte, have been machines from Intel POD4 which was under maintenance (fdegir, 14:28:14)
    2. the lab is back online now so you should be able to continue using them (fdegir, 14:28:35)
    3. hwoarang got intel-pod4-node2 with suse on it (fdegir, 14:28:49)
    4. Intel POD4 is used for playing with and developing stuff using VMs (fdegir, 14:29:19)
    5. yolanda requested access to LF POD5 for baremetal work (fdegir, 14:29:31)
    6. yolanda agrees to access only LF POD5 (fdegir, 14:30:46)
    7. ACTION: fdegir to send an email to infra-steering to request access for others to LF POD5 (fdegir, 14:31:24)
    8. We will not have HA at this phase so others can go and use LF POD5 when they reach to the baremetal (fdegir, 14:31:58)
    9. So the request will be sent for all of us and then we need to list who is using which nodes (fdegir, 14:32:25)

  5. AOB (fdegir, 14:35:24)
    1. https://review.openstack.org/335511 (yolanda, 14:35:54)
    2. Due to puppet-infracloud not supporting HA, we will not attempt HA at this phase and focus on bringing up 2 node setup (fdegir, 14:36:25)
    3. The near term taget is to have both VM and BareMetal provisioning/OpenStack Installation ready by the summit (fdegir, 14:37:10)
    4. ACTION: fdegir to talk to ChrisPriceAB in order to book time with OpenStack Infra during OpenStack Summit (fdegir, 14:42:50)
    5. https://etherpad.openstack.org/p/qa-infra-newton-midcycle (yolanda, 14:43:03)


Meeting ended at 14:47:17 UTC (full logs).

Action items

  1. fdegir to send an email to infra-steering to request access for others to LF POD5
  2. fdegir to talk to ChrisPriceAB in order to book time with OpenStack Infra during OpenStack Summit


Action items, by person

  1. ChrisPriceAB
    1. fdegir to talk to ChrisPriceAB in order to book time with OpenStack Infra during OpenStack Summit
  2. fdegir
    1. fdegir to send an email to infra-steering to request access for others to LF POD5
    2. fdegir to talk to ChrisPriceAB in order to book time with OpenStack Infra during OpenStack Summit


People present (lines said)

  1. fdegir (105)
  2. yolanda (38)
  3. Julien-zte (27)
  4. jmorgan1 (21)
  5. hwoarang (4)
  6. collabot (3)
  7. qiliang (3)
  8. aricg (2)
  9. ChrisPriceAB (1)


Generated by MeetBot 0.1.4.