13:00:26 <jmorgan1> #startmeeting Pharos BI-Weekly Meeting
13:00:26 <collabot> Meeting started Wed Sep 14 13:00:26 2016 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:26 <collabot> The meeting name has been set to 'pharos_bi_weekly_meeting'
13:00:35 <jmorgan1> #topic Roll Call
13:00:40 <jmorgan1> #info Jack Morgan
13:01:59 <fdegir> #info Fatih Degirmenci
13:05:20 <jmorgan1> #topic Project Status
13:07:00 <jmorgan1> #info Lincoln covers the Validator status from viki pages
13:08:36 <Julien-zte> #info Julien
13:10:09 <jmorgan1> #info Todd needs to submit the validator code to the git repo
13:15:10 <jmorgan1> #info Julien asked about using the pod_descition.rst file for common configuration file
13:15:37 <Julien-zte> #link https://wiki.opnfv.org/display/pharos/Pharos+Meetings
13:15:52 <Julien-zte> #link https://wiki.opnfv.org/display/pharos/Pharos+Home
13:19:46 <jmorgan1> #topic Colorado 1.0 deliverables
13:20:13 <jmorgan1> #info Jack is working with Armband on getting arm minimum hardware reqirements for pharos specification
13:24:23 <jmorgan1> #info Jack asks if we need to do a stable branch for Pharos for each release
13:24:40 <jmorgan1> #info Fatih recommends to do a stable branch as it affects users
13:27:31 <jmorgan1> #topic documenting pharos lab
13:35:33 <jmorgan1> #info Julien mentions he prefers the include_html method for documentation
13:35:55 <jmorgan1> #info Jose mentions that the Pharos dashboard will already include this information already
13:36:36 <jmorgan1> #info Jack ask how it would lab or pod information be updated
13:36:58 <jmorgan1> #info Jose says that Dashboard uses rest api to update the information
13:37:18 <jmorgan1> #info Julien mentions that we can use the pharos validator to collect this information
13:39:05 <jose_lausuch> http://130.211.203.192/resource/9/
13:40:11 <jmorgan1> #info all agree to using rst files for artifacts and pharos dashboard/validator as a long term strategy
13:52:18 <jmorgan1> #topic Pharos git repo clean up
13:52:36 <jmorgan1> #info jack covered details in wiki page
13:52:57 <jmorgan1> #action Jack will send out proposal for cleaning up content
13:53:22 <jmorgan1> #info We will use ZTE lab as an example or model of how a lab should be documented
13:53:53 <Julien-z_> ok jmorgan1, I will udpate according to today's discussion
13:54:01 <jmorgan1> #info Jack will work through PHAROS-29 and sub-tasks to get this done
13:54:07 <jmorgan1> Julien-z_: sounds good. thanks
13:54:19 <jmorgan1> #topic Pharos Dashboard
13:54:55 <jmorgan1> #info Jose shared the current status and did a demo of dashboard
13:57:34 <jmorgan1> #info Jose asks which format do we want to use to populate the inforamtion in the database
13:59:38 <jmorgan1> #info Jack mentions he likes using files in the git repo and using git as the standard for documenting them
14:00:12 <jmorgan1> #info there was some discussion of using rst vs yaml files for dashboard, all agreed to use yaml files
14:00:29 <jmorgan1> #info this would need to be done via the common configuration file effort
14:06:30 <jmorgan1> #endmeeting