#opnfv-pharos: Cross Community CI

Meeting started by fdegir at 14:02:26 UTC (full logs).

Meeting summary

  1. Rollcall (fdegir, 14:02:37)
    1. Fatih Degirmenci (fdegir, 14:03:10)
    2. Markos Chandras (hwoarang, 14:03:14)
    3. Stefan Berg (s_berg, 14:03:20)
    4. Tianwei Wu (hw_wutianwei, 14:03:32)
    5. Yolanda Robla (yolanda, 14:04:12)

  2. General Updates (fdegir, 14:04:40)
    1. Julien (Julien-zte, 14:05:08)
    2. We have renamed this activity and expanded the scope to work on all Cross Community CI Activities together (fdegir, 14:05:24)
    3. This means that OpenStack, ODL and future Cross Community CI activities will be driven under this as we can share stuff between these activities (fdegir, 14:06:08)

  3. OpenStack Cross Community CI (fdegir, 14:07:20)
    1. Bifrost verification jobs were disabled during Intel lab migration (fdegir, 14:07:44)
    2. They've been enabled back yesterday (fdegir, 14:07:54)
    3. Patch to upload bifrost logs to artifacts.opnfv.org is up for review (fdegir, 14:09:02)
    4. https://gerrit.opnfv.org/gerrit/#/c/26831/ (fdegir, 14:09:17)
    5. Once we fix this part, I'll ping Bifrost PTL and try to get us voting rights for bifrost on OpenStack Gerrit (fdegir, 14:09:51)
    6. Jack Morgan (jmorgan1, 14:10:13)
    7. hwoarang started looking into openstack-ansible, but suse support is somewhat missing so he will have to do the suse port first (fdegir, 14:11:41)
    8. s_berg tried openstack-ansible virtual all-in-one-host with Ubuntu 16.04 and the Newton build (fdegir, 14:14:25)
    9. https://gerrit.opnfv.org/gerrit/#/c/26865/ (fdegir, 14:16:06)
    10. hw_wutianwei sent a patch to releng for openstack-ansible. Please try and comment back (fdegir, 14:17:15)
    11. https://gerrit.opnfv.org/gerrit/#/c/26865/ (fdegir, 14:17:18)
    12. https://build.opnfv.org/ci/view/3rd%20Party%20CI/ (fdegir, 14:31:44)
    13. a vm with 16 vcpus, 120G disk, 16G RAM should be able to run bifrost (fdegir, 14:34:40)

  4. ODL Cross Community CI status (fdegir, 14:36:09)
    1. We also started running patchset verification for ODL netvirt (fdegir, 14:36:24)
    2. How this works is that; when a new patch is sent for ODL netvirt, we bring up OpenStack from snapshots in about 10 minutes, install netvirt, and run functest against it (fdegir, 14:37:11)
    3. Currently trozet is working on creating apex snapshots which will be incorporated into the job we created for this purpose (fdegir, 14:37:37)
    4. https://build.opnfv.org/ci/view/3rd%20Party%20CI/job/odl-netvirt-verify-virtual-master/ (fdegir, 14:37:52)

  5. Infra needs/updates (fdegir, 14:39:02)
    1. The Cross Community CI resources came back online (fdegir, 14:39:17)
    2. Thanks jmorgan1 for this (fdegir, 14:39:23)
    3. The page is updated with latest assignments (fdegir, 14:39:31)
    4. https://wiki.opnfv.org/display/pharos/Intel+Pod4 (fdegir, 14:39:40)
    5. ACTION: fdegir to contact hw_wutianwei for vpods from Huawei (fdegir, 14:40:42)

  6. AOB (fdegir, 14:40:49)


Meeting ended at 14:41:57 UTC (full logs).

Action items

  1. fdegir to contact hw_wutianwei for vpods from Huawei


Action items, by person

  1. fdegir
    1. fdegir to contact hw_wutianwei for vpods from Huawei
  2. hw_wutianwei
    1. fdegir to contact hw_wutianwei for vpods from Huawei


People present (lines said)

  1. fdegir (111)
  2. Julien-zte (27)
  3. hwoarang (26)
  4. yolanda (16)
  5. hw_wutianwei (15)
  6. s_berg (6)
  7. collabot (3)
  8. jmorgan1 (3)


Generated by MeetBot 0.1.4.