14:03:40 <jmorgan1> #startmeeting Phros Bi-Weekly Meeting
14:03:40 <collabot> Meeting started Wed Jan 18 14:03:40 2017 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:40 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:40 <collabot> The meeting name has been set to 'phros_bi_weekly_meeting'
14:03:56 <jmorgan1> #topic roll call
14:04:01 <jmorgan1> #info Jack Morgan
14:04:14 <aimeeu> #info Aimee Ukasick
14:05:09 <jmorgan1> #topic Pharos Validator
14:06:03 <jmorgan1> #info Todd shares what his effort getting POD descriptor file working with Pharos Validator
14:07:43 <jose_lausuch> #info Jose Lausuch
14:08:32 <jmorgan1> #info Todd will complete porting and will need actual file to test
14:09:36 <jmorgan1> #topic Pharos Dashboard
14:10:34 <jmorgan1> #info Jose mentions that URL is no longer reachable
14:10:56 <jmorgan1> #info Max completed internship but is able to troubleshoot later if we really need it
14:11:06 <Julien-zte> #info Julien
14:12:46 <jmorgan1> #info we need to investigate the location of LF hosting Pharos dashboard
14:13:16 <jmorgan1> #action Jack to follwo with LF (Aric or Rudy)
14:15:24 <jmorgan1> #topic AOB
14:16:22 <jmorgan1> #info Joase mentions that Ericsson lab has completed the lab migration
14:16:29 <jmorgan1> #undo
14:16:29 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1eb96d0>
14:16:35 <jmorgan1> #info Jose mentions that Ericsson lab has completed the lab migration
14:16:53 <jmorgan1> #info Nicloaus and Jose are now lab owners for Ericsson
14:20:17 <jmorgan1> #info Julien asks about showing Jenkins details in the Pharos dashboard
14:21:16 <jmorgan1> #info Jose mentions that this is not a current feature
14:22:00 <jmorgan1> #info Jose suggests of moving Jenkins details to the admin view instead of user view
14:24:51 <francois_> Hi, can everyone give me the dashboard url ?
14:25:08 <jmorgan1> francois_: its down at the moment or moved
14:25:28 <francois_> ok
14:25:34 <jmorgan1> francois_: we need to investigate and will send out email to tech-discuss list
14:26:22 <jmorgan1> francois_: with details and status
14:27:10 <francois_> for the dashboard ?
14:27:45 <jmorgan1> francois_: yes
14:27:53 <jmorgan1> francois_: labs.opnfv.org is the url
14:28:03 <jmorgan1> francois_: for the dashboard
14:28:12 <francois_> ok, thanks
14:29:43 <Julien-zte> it is ok, I can access labs.opnfv.org
14:30:30 <jmorgan1> #info Jose asks about using Dashboard for requesting POD use instead of Jira
14:30:48 <jmorgan1> #info all agree to use Dashboard once we move to it and use Jira as a back up
14:32:43 <francois_> and it will be possible to start installation on ci with dashboard (or it's just for reservation) ?
14:34:39 <jmorgan1> francois_: not sure what you mean
14:34:54 <jmorgan1> francois_: dashboad should be able to reserve hardware resources
14:35:11 <francois_> ok
14:35:28 <jmorgan1> francois_: waht we call CI produciton are different then community shareadble PODs
14:35:45 <jmorgan1> for example, CI production include those POD allocated to installers (2 per installer)
14:35:58 <jmorgan1> but say you want to use a pod for 2 weeks
14:36:15 <jmorgan1> and you do install and testing which connects to ci via a jenkins slave
14:36:44 <jmorgan1> this could be possible but seems like a lot of work for using short term
14:36:59 <jmorgan1> francois_: does that answer your question?
14:37:21 <jmorgan1> #endmeeting