07:28:18 <fdegir> #startmeeting OPNFV Hackfest Infra Day2
07:28:18 <collabot> Meeting started Tue Apr 25 07:28:18 2017 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:28:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:28:18 <collabot> The meeting name has been set to 'opnfv_hackfest_infra_day2'
07:28:23 <fdegir> #chair uli-k jmorgan1
07:28:23 <collabot> Current chairs: fdegir jmorgan1 uli-k
07:32:40 <fdegir> #topic POD and Scenario Descriptor Files, Scenario Lifecycle
07:36:58 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/30677/5/scenarios/templates/sdf-template.yaml
08:54:29 <fdegir> #action uli-k to update step 1 in workflow to ensure the pool is not an installer pool but CI POD pool
09:04:36 <fdegir> #action uli-k to update Add CI POD slide to reflect the process clearly
10:49:48 <fdegir> hwoarang: yolanda: may I get quick review please?
10:49:56 <fdegir> hwoarang: yolanda: https://gerrit.opnfv.org/gerrit/#/c/33781/
11:06:50 <fdegir> #topic Security Gate Scanning
11:24:33 <fdegir> #info As part of C-release, 12 security related issues were identified and fixed
11:25:16 <fdegir> #info The idea is to automate security scanning and run it against new patches proposed to OPNFV repos
11:26:56 <fdegir> #info cosmetic checks, shell executions, etc will be done
11:27:25 <fdegir> #info For python, bandit will be used
11:27:36 <fdegir> #info binary file check will be done
11:32:45 <fdegir> #info During E-release development work, 2 jobs will be created doing
11:33:13 <fdegir> #info scanning for each and every new patch proposed to opnfv projects but this will not vote/block changes from getting submitted
11:33:26 <fdegir> #info scanning nightly for all the projects to report the backlog
11:33:43 <fdegir> #info The gating/voting will be enabled by F-release development phase
12:32:28 <fdegir> #topic SDF and Scenario Lifecycle
12:33:47 <yolanda> fdegir, not very availale this week, sorry...
12:34:10 <fdegir> yolanda: no problem, got aricg to help with it
14:11:27 <hwoarang> yeah i was late too
08:18:55 <fdegir> #endmeeting