13:03:58 <mbuil> #startmeeting XCI-biweekly
13:03:58 <collabot`> Meeting started Wed Jul 31 13:03:58 2019 UTC.  The chair is mbuil. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:58 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:03:58 <collabot`> The meeting name has been set to 'xci_biweekly'
13:04:06 <mbuil> #link https://zoom.us/j/2362828999
13:04:10 <mbuil> #topic rollcall
13:04:16 <mbuil> #info Manuel Buil
13:04:30 <nick_kar> #info Nikos Karandreas
13:06:15 <mbuil> #info Alexander
13:08:29 <mbuil> #info Nikos Miganis
13:08:55 <mbuil> #info Parker
13:09:36 <mbuil> #info Sarp
13:10:13 <mbuil> #info Jeff
13:10:28 <mbuil> #topic Meeting day/time/occurrence
13:10:59 <mbuil> #info Overlaps with the dovetail meeting
13:11:54 <mbuil> #info Send a poll to choose what time slot
13:12:05 <mbuil> #topic Status of XCI Framework
13:15:01 <mbuil> #info Bifrost works but the openstack deployment in openstack-ansible is not working. Openstack-helm is under work but we are close to be finished
13:15:36 <nick_kar> #info https://gerrit.opnfv.org/gerrit/#/c/67083/
13:16:59 <mbuil> #topic OSH Integration
13:18:30 <mbuil> #info For Ubuntu work is almost done. For opensuse, work on-going
13:20:47 <mbuil> #info https://gerrit.opnfv.org/gerrit/#/c/68244/
13:20:57 <mbuil> #topic Dovetail Support
13:21:42 <mbuil> #info Probably it works because we are running tests with functest but let's wait for Panos to come back from vacation
13:23:20 <mbuil> #topic Documentation
13:24:56 <mbuil> #info Documentation sucks but Parker is creating a document like a "user guide"
13:25:21 <mbuil> #link https://opnfv-releng-xci.readthedocs.io/en/latest/xci-overview.html
13:26:36 <mbuil> #action mbuil sends email to Sofia about documentation
13:27:13 <mbuil> #topic Supporting multiple vlans per physical int
13:27:44 <mbuil> #info This is bug Parker are seeing ^
13:29:06 <mbuil> #info Part of the problem is in the pdf/idf configuration
13:29:18 <mbuil> #action Parker will add a bug into Jira
13:31:07 <mbuil> #action Parker sends an email to Jack to prepare a discussion about pdf/idf
13:31:49 <mbuil> #topic How to track bugs and missing features
13:32:27 <mbuil> #info https://jira.opnfv.org/projects/XCI/issues/XCI-3?filter=allopenissues
13:33:38 <mbuil> #topic Tungsten Fabric integration into XCI
13:34:42 <mbuil> #info TF already working on a patch towards OSH
13:35:55 <mbuil> #info Work is progressing
13:41:13 <mbuil> #aob
13:46:48 <mbuil> #endmeeting