15:03:03 <ulik> #startmeeting Polestar
15:03:03 <collabot> Meeting started Thu Aug  4 15:03:03 2016 UTC.  The chair is ulik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:03 <collabot> The meeting name has been set to 'polestar'
15:03:29 <A__> Hi All
15:03:46 <A__> We are still stuck in the board meeting. Will come over in 5 mins
15:04:47 <bryan_att> is the polecat meeting on today?
15:04:49 <margaret> oh i thought i got the wrong date/timme
15:05:04 <ulik> hi all, Polestar is on today.
15:05:05 <margaret> can someone start the gotomeeting bridge?
15:05:19 <ulik> Only the board meeting is running late.
15:05:26 <ulik> No, I cannot start the GTM.
15:05:31 <ulik> LF should do that
15:05:37 <min_lf> the board meeting is still in session. Polestar and Board meeting use the same GTM, I will start it right after the Board meeting ends
15:05:50 <margaret> ok.
15:06:02 <margaret> i need to step out a minute
15:08:02 <dneary> Hi
15:08:15 <dneary> Anyone know if the call is on? I am in "waiting for organizer" status
15:08:35 <dneary> ulik, bryan_att: On the call? Am I in the right place?
15:09:01 <ulik> dneary, yes, everything ok.
15:09:07 <bryan_att> still waiting for the BOD to finish
15:09:09 <ulik> We need to wait until the board finishes.
15:09:21 <min_lf> thanks for everyone
15:09:25 <min_lf> patience
15:09:51 <dneary> min_lf, Any estimate on when the board call will wrap up?
15:10:15 <margaret> yes we keep getting dropped off the GTM bridge
15:11:25 <min_lf> can't start Polestar till Board meeting is done.
15:11:56 <A__> Board meeting has finally ended :-)
15:13:09 <dneary> So, did we get our board approval for adding 5 TSC members at large?
15:14:07 <A__> Is everyone in
15:14:10 <ulik> #topic roll call
15:14:38 <dneary> #info Dave Neary
15:14:52 <TapioT> #info Tapio Tallgren
15:14:55 <margaret> #info Margaret Chiosi
15:14:57 <yujunz> #info Yujun Zhang
15:15:08 <bryan_att> #info Bryan Sullivan
15:15:15 <ulik> #chair A__
15:15:15 <collabot> Current chairs: A__ ulik
15:15:30 <ulik> #chair margaret dneary
15:15:30 <collabot> Current chairs: A__ dneary margaret ulik
15:15:39 <ulik> #topic Agenda approval
15:15:51 <dneary> Is there a link to the agenda, please?
15:16:23 <margaret> no it is in email
15:17:11 <dneary> Got it A__
15:17:31 <ulik> #info dneary asks to put the agenda on the wiki
15:17:44 <ulik> #topic Governance of the WG
15:17:51 <dneary> ulik, FYI, that was bryan_att
15:18:05 <dneary> I don't mind taking the blame though :-)
15:19:09 <ulik> #agree that Margaret will be facilitator for the polestar group
15:22:02 <ulik> ulik proposes to ask SPC to invite Margaret to the SPC meetings
15:22:18 <dneary> I thought this group superceded the SPC group
15:22:24 <dneary> margaret, I thought the same
15:23:53 <ulik> #info Anthony and others clarify that the SPC will be responsible to put recommendations to the board
15:24:08 <ulik> #info The polestar is created under the SPC.
15:25:20 <ulik> #info there are tasks to the SPC that are not tasks to Polestar, e.g. mission statements
15:27:21 <bryan_att> #info FYI meetings page is now up at https://wiki.opnfv.org/display/polestar/Meetings with current and past meetings
15:27:31 <ulik> #info relation to OpenStack is task of polestar group
15:28:11 <ulik> #info polestar is tasked to collect use cases
15:28:46 <A__> WG has three task
15:29:25 <dneary> margaret, Agendas and minutes get persisted in the wiki, and IRC is where we take them in real time
15:29:49 <A__> 1. to define the core goals and initiatives, roadmaps, strategy, and track how well we are meeting the goals
15:30:42 <A__> 2. to delineate how to work with upstream, in particular openstack product WG and open stack in general
15:31:40 <A__> 3. to delinate how to collect the OPNFV use cases and to how to communicate to upstream projects and community at large
15:31:56 <A__> 2&3 was remanded to the WG by the board in the June meeting
15:32:33 <dneary> #info Anthony noted the three goals of the Polestar working group:
15:32:43 <dneary> #info 1. to define the core goals and initiatives, roadmaps, strategy, and track how well we are meeting the goals
15:32:58 <dneary> #info 2. to delineate how to work with upstream, in particular openstack product WG and open stack in general
15:33:31 <dneary> #info 3. to delinate how to collect the OPNFV use cases and to how to communicate to upstream projects and community at large
15:33:43 <dneary> #info 2&3 was remanded to the WG by the board in the June meeting
15:37:36 <dneary> #info dneary and bryan_att expressed concerns about Polestar taking a driving/controlling role in OPNFV's relationship with OpenStack
15:38:02 <A__> As the product working group is asking for our use cases, this group can be the enitity that deliver the unified use cases to the product working group
15:38:04 <dneary> #info Interesting discussion of nature of Polestar/OpenStack relationship ensued
15:39:00 <dneary> A__, A quick Meetbot tutorial: To minute something as information, start line with #info. To change topic, #topic. To document agreements/AIs: #agree
15:39:33 <bryan_att> I believe the organic approach, guided by effective advice (e.g. based upon real awareness of current interaction methods, and an understanding of what works), is best. This group can provide the advice only.
15:40:42 <A__> #info openstack product WG is asking for use cases so we need some entity to provide the overriding use case to product WG
15:40:48 <bryan_att> This group can organize around a strategic message on projects, roadmaps, etc to provide a meta-interaction proposal; but it should not get in the way of direct group interaction, even if that interaction conflicts the the strategy that this group advises
15:41:43 <margaret> +1 in bryan_att statement
15:42:06 <dneary> bryan_att, We could also provide guidance on success criteria/quantitative measurements of where we can do better
15:42:15 <A__> +1 bryan_att
15:42:15 <ulik> +1
15:43:34 <bryan_att> dneary: I agree, we just need to be open to discussion and varying perspectives on what is an effective metric and what those imply as to what we can do better
15:45:15 <bryan_att> It's really hard to herd cats, but if you attract them with catnip, you can. The catnip from this group would be a useful overall strategy, guide to implementing it, and roadblock-clearing to effective interaction. Nothing more.
15:48:44 <margaret> So can we focus on just two areas - key priority OPNFV areas and best practices for Openstack upstreaming
15:49:06 <dneary> margaret, +1
15:50:20 <ulik> #link https://wiki.opnfv.org/display/COM/OpenStack
15:50:23 <dneary> margaret, In that first part, does that include the promotion of use-cases in the Product WG?
15:50:37 <ulik> This page lists a lot of what we do and best practices
15:52:26 <bryan_att> There are a variety of group contexts that OPNFV as a collective project needs to message to, including e.g. the Operations NFV-Telco WG. e.g. see from Austin https://etherpad.openstack.org/p/AUS-ops-NFV-Telco. That was a very useful airing of issues, but needs some strategy toward tacking them
15:54:59 <bryan_att> "tracking" is OK as long as it adds value to the projects; it would not be helpful if it only puts the projects under some additional stress, without adding real useful ways (e.g. resources!) to relive that stress
15:55:12 <bryan_att> s/relive/relieve/
15:55:24 <dneary> bryan_att, Freudian slip?
15:55:29 <dneary> :-)
15:55:51 <bryan_att> no that would be "relive that dress"
15:56:15 <A__> #info Note that the board just approved a small buget for the WG to get tools to create and track goals and initiatives: e.g. the !Aha tool
15:57:23 <A__> #info SPC suggest that the WG have four leaders to lead each piece
16:02:07 <A__> #info does the WG want to meet next thursday?
16:02:17 <A__> I can give you guys the SPC slot
16:03:18 <bryan_att> See our initial input at https://wiki.opnfv.org/display/EUAG/Pain+Points
16:03:19 <ulik> +1
16:03:33 <bryan_att> That is a starting point on priorities and initiatives
16:03:34 <ulik> #endmeeting