16:16:57 <margaret> #startmeeting polestar
16:16:57 <collabot> Meeting started Thu Jan 26 16:16:57 2017 UTC.  The chair is margaret. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:16:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:16:57 <collabot> The meeting name has been set to 'polestar'
16:17:16 <margaret> # info Uli, Margaret, toby
16:17:27 <margaret> anyone else on?
16:20:26 <tobybot11> hey.. just dropped from GoToMeeting.. are you on?
16:21:51 <tobybot11> tried getting back onto G2M and it says waiting on organizer
16:22:11 <uli-k> I just saw that this GTM is on another GTM user, where I don't know the password.
16:22:20 <tobybot11> would like to chat about Polestar going fwd.. and pivoting toward a role in helping to roadmap future releases
16:22:24 <uli-k> I can only start for tech meetings.
16:22:26 <margaret> I know - we are having problems and I gave up. so let's see who can just join us on the chat
16:22:59 <uli-k> Margaret do you know the password (you could use our internal chat to send to me)
16:23:04 <margaret> #topic Polestar going foward
16:23:23 <margaret> 4opnfv-committee
16:23:27 <tobybot11> GTM just came up
16:23:37 <margaret> ok let me try and call in
16:27:26 <dneary> Is there a link?
16:36:26 <margaret> #discussion Polestar on helping on priorities of next OPNFV releases
16:39:20 <dneary> I have this mental image of Dora the Explorer.
16:39:56 <dneary> Something happens that sets a goal for her at the start - that's the board saying "here's the end state we want"
16:40:36 <dneary> And she gets the map out of her backpack and finds that between now and the end, there's a swamp to cross, and a bridge with a troll under it, then the mountain to climb
16:41:10 <dneary> So the technical community is focussed on the swamp, and no-one has said "next is the bridge" - and Toby wants us to do that
16:41:34 <dneary> Is that ridiculous?
16:42:36 <tobybot11> makes sense to me
16:56:41 <margaret> #discussion on polestar working with release plan folks on themes.
16:58:05 <margaret> #action Michael will understand the release plan tie with polestar/EUG
17:00:01 <margaret> #endmeeting