14:05:02 <r-mibu> #startmeeting promise
14:05:02 <collabot> Meeting started Mon Jul  6 14:05:02 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:05:02 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:05:02 <collabot> The meeting name has been set to 'promise'
14:05:28 <r-mibu> #chair GeraldK
14:05:28 <collabot> Current chairs: GeraldK r-mibu
14:05:38 <r-mibu> #chair ildikov
14:05:38 <collabot> Current chairs: GeraldK ildikov r-mibu
14:07:53 <r-mibu> #topic release B planning
14:11:44 <GeraldK> #topic Documentation status
14:12:47 <GeraldK> #info currently there is no branching of our repo. use tagging. latest document is automatically build to artifacts.opnfv.org.
14:13:31 <GeraldK> #info Ryota wants to make jenkins to upload documents created by verify (not the merged ones) for authors to support review of the generated PDF/HTML
14:13:57 <GeraldK> #info Ryota fixed some issues around uml generator.
14:15:09 <GeraldK> #info consistency check on content done by Bertrand (based on Word document)
14:16:20 <GeraldK> #info Ryota: we have not generated stable version yet, still some open issues to be fixed first
14:20:57 <GeraldK> #info Gerald asks whether someone has objection to declare version as stable?
14:22:08 <GeraldK> #agree no objections received. current version is declared stable. we will use gerrit to discuss/merge future changes.
14:23:12 <r-mibu> #action ryota: mark stable and upload stable version to wiki
14:23:18 <GeraldK> #topic implementation plan
14:25:40 <GeraldK> #info Peter: target release B.
14:27:01 <GeraldK> #info Arturo: ETSI NFV is considering also option for implicit reservationID based on tenant.
14:31:00 <GeraldK> #info topic for later discussion is authentification
14:33:52 <GeraldK> #info Gerald asks for current status of implementation (code) and demo
14:34:51 <GeraldK> #info implementation on hold until we have more detailed implementation plan
14:35:52 <GeraldK> #info what are the specific issues missing?
14:38:17 <GeraldK> #info allocation in OpenStack is very specific. we need to capture reservation event to track overall allocation activity
14:41:10 <GeraldK> #info Gerald: we should investigate error cases, e.g. node failures lead to capacity being reduced below the reserved capacity
14:43:49 <GeraldK> #info Peter: plan is not to (fundamentally) change existing OpenStack APIs
14:48:56 <GeraldK> #action Peter to list the open questions and initiate discussion to solve them via jira (or mailing list)
14:50:11 <GeraldK> #action Peter to fill out ReleaseB survey after this call and share with team to review
14:51:59 <GeraldK> #info Peter will update meeting minutes and initate update on committer/contributor list
14:52:51 <GeraldK> #action Ryota to update document
14:54:32 <r-mibu> I've done my action - tagged stable version on the repo and uploaded built doc to wiki :)
14:54:50 <r-mibu> #endmeeting