14:07:36 <r-mibu> #startmeeting promise
14:07:36 <collabot> Meeting started Mon Jul 13 14:07:36 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:07:36 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:07:36 <collabot> The meeting name has been set to 'promise'
14:07:55 <r-mibu> #topic Review Committers & Contributors
14:08:38 <Gerald_K> #info Peter contacted Chris Price on committer review but no reply yet.
14:09:12 <r-mibu> Gerald_K, thanks :)
14:09:23 <r-mibu> thank you for taking note
14:10:56 <Gerald_K> #info contributors are providing code; committer is also focusing on review aspects
14:11:23 <Gerald_K> #info Bryan: you need sufficient reviewers to have fast and reliable code review
14:14:57 <r-mibu> #info Peter proposed to update committer list as follows: Peter, Gerald, Ashiq, Arturo and Ryota
14:16:00 <r-mibu> #agreed new committer list
14:16:23 <Gerald_K> #topic Upcoming Openstack Presentation Prep
14:16:59 <Gerald_K> #info joint presentation between ClearPath and Ericsson planned
14:18:53 <Gerald_K> #info Peter asks for other people interested to join the session; Bryan is interested
14:19:23 <Gerald_K> #info Bryan could add service provider perspective
14:20:13 <Gerald_K> #info Ildikó mentions speakers can also be changed later on
14:21:38 <Gerald_K> #info Bryan: we should work together to work on the topics and slides; but it better to have few presenters only
14:22:56 <Gerald_K> #info Ryota is also interested to participate
14:28:28 <Gerald_K> #info Ryota: there is also an OPNFV day at OpenStack Summit
14:29:12 <Gerald_K> #info deadline is August 5th
14:31:11 <Gerald_K> #info there is also OPNFV Summit in November
14:32:38 <Gerald_K> #info OPNFV days @ ODL Summit (july 30/31)
14:33:47 <Gerald_K> #info Ryota, Gerald will join the OPNFV@ODL.
14:35:04 <Gerald_K> #info ETSI NFV will be on July 28-31
14:35:04 <r-mibu> #link https://etherpad.opnfv.org/p/OPNFV_at_ODL
14:36:01 <Gerald_K> #info we need to get information from ETSI NFV on VNF packaging
14:37:08 <Gerald_K> #info ClearPath plans for demo in ETSI NFV in October
14:38:12 <Gerald_K> #info information elements for resource reservation exist in ETSI NFV IFA005
14:38:51 <r-mibu> #info IFA docs will be opened in one month
14:40:11 <Gerald_K> #info Peter will check with Michael Brenner on packaging etc
14:45:28 <Gerald_K> #topic Release B planning actions & timeline
14:47:16 <Gerald_K> #info Peter proposes to prepare calendar with Promise-external milestones which can be based for the Promise timeline
14:48:06 <Gerald_K> #action Peter to prepare initial calendar. Others to help filling out.
14:49:27 <bryan_att> #info Bryan Sullivan
14:50:31 <Gerald_K> #info Gerald asks for ClearPath internal plans
14:51:32 <Gerald_K> #info by call on July 27 Clearpath will provide walk-through for available software. we can then discuss how to enhance the code to complete Promise
14:52:03 <Gerald_K> #info goal could be to have full picture available by end of August
14:52:37 <Gerald_K> #topic Implementation status
14:53:57 <Gerald_K> #info ClearPath committed to support Promise project and other projects. Software is enabling model-based schemas. Version 1 is tool for inital prototyping.
15:01:44 <r-mibu> #endmeeting