13:59:51 <Gerald_K> #startmeeting promise
13:59:51 <collabot> Meeting started Mon Jul 20 13:59:51 2015 UTC.  The chair is Gerald_K. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:51 <collabot> The meeting name has been set to 'promise'
14:00:13 <Gerald_K> #info Gerald Kunzmann
14:07:02 <GeraldK> #topic Preparation for OpenStack summit preparations
14:07:28 <GeraldK> #info Ryota had raised some issues with abstract. agreement via email done.
14:07:39 <GeraldK> #chair bertys
14:08:45 <Gerald_K> #chair bertys
14:08:45 <collabot> Current chairs: Gerald_K bertys
14:09:26 <Gerald_K> #topic AOB
14:13:06 <Gerald_K> #info last week there was a call between Promise, Copper, ... trying to look at general problem and to have intent driven policies
14:14:07 <Gerald_K> #info in Promise we had challenges to define right network information elements. thus we can learn from this discussion
14:15:12 <Gerald_K> #info project leads of the related projects will join a team to address those questions/problems
14:17:23 <Gerald_K> #info datetime for call is not agreed. last week's call was only US friendly with few attendees only.
14:19:50 <Gerald_K> #info there was an idea on "temporary policies" which could be interesting, i.e. apply some policies during a certain time a day
14:24:17 <Gerald_K> #topic ODL presentation/session preparation
14:25:19 <Gerald_K> #info Promise session planned for Thursday
14:26:41 <Gerald_K> #info we should prepare slideset for that session
14:27:40 <Gerald_K> #info we might use some content from the ClearPath implementation planned for Monday Promise meeting
14:29:32 <Gerald_K> #action Peter to discuss this with Ryota and Gerald via email. proposal to have alignment call on Friday this week
14:31:36 <Gerald_K> #topic Timeline calendar
14:34:23 <Gerald_K> #info several options Wrike (current Promise implementation plan), google private calendar (may be difficult for China), calendar plugin for Wiki
14:34:56 <Gerald_K> #info issue with Wrike: everyone doing changes has to first register with Wrike
14:35:27 <Gerald_K> #action Peter to share link to initial calendar via email
14:35:40 <Gerald_K> #topic Status committer / contributor update
14:35:58 <Gerald_K> #info no progress. action still open.
14:37:08 <Gerald_K> #topic Next meeting
14:37:28 <Gerald_K> #info Gerald will be traveling to ODL and cannot join next weeks regular call
14:38:01 <Gerald_K> #info Ildiko is traveling on the weekend, such could attend the regular call. Ildiko will join the summit.
14:38:25 <Gerald_K> #info Arturo is not available on Friday, but Monday would be okay
14:39:34 <Gerald_K> #action Peter to intitiate mail thread to find best meeting slot
14:42:48 <bertys> #endmeeting