14:00:18 <r-mibu> #startmeeting promise
14:00:18 <collabot> Meeting started Mon Aug 17 14:00:18 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:18 <collabot> The meeting name has been set to 'promise'
14:01:10 <ildikov> #info Ildiko Vancsa
14:02:15 <Gerald_K> #info Gerald Kunzmann
14:02:25 <Gerald_K> has someone already started the meeting?
14:02:40 <r-mibu> yes
14:02:45 <r-mibu> #topic roll call
14:03:11 <r-mibu> #info Ryota Mibu
14:03:36 <Gerald_K> looks like we are a small team today. is arturo joining?
14:03:48 <r-mibu> #chair ildikov
14:03:48 <collabot> Current chairs: ildikov r-mibu
14:03:56 <r-mibu> #chair Gerald_K
14:03:56 <collabot> Current chairs: Gerald_K ildikov r-mibu
14:05:10 <ildikov> Gerald_K: if I remember correctly Arturo is on vacation already, he mentioned last week that he will be away
14:05:23 <Gerald_K> okay
14:06:35 <Gerald_K> #topic Review of open Jira issues
14:09:15 <Gerald_K> #info Carlos has reported back that he is fine to step down; no response from Dirk and Mario; Serge indicated that Sprint is going to be more active in the future, but okay to step down.
14:12:20 <Gerald_K> #info Peter will check with Ravi this week
14:13:20 <Gerald_K> #info PROMISE-7: did some tests with Google "OPNFV Promise" calendar and integration to slack
14:17:45 <Gerald_K> #action identify ext. milestones and propose internal milestones until next meeting
14:18:32 <Gerald_K> #info Google calendar will only be used Promise internally for now.
14:20:20 <Gerald_K> #info we should avoid to costumize any solution before OPNFV comes up with a solution, e.g. confluence
14:20:51 <Gerald_K> #info important to have information in Wiki, either link to Google calendar or use simple Wiki table
14:24:10 <Gerald_K> #info PROMISE-8 can be closed
14:25:00 <Gerald_K> #info PROMISE-13 should be addressed in the next couple of weeks. important for our release B planning.
14:26:38 <Gerald_K> #action  Ildikó to check E// lab. Peter to check/contact other labs.
14:29:01 <Gerald_K> #info PROMISE-10 Bertrand will provide first draft by end of August
14:29:50 <Gerald_K> #info PROMISE-11 Bertrand will support this. Peter will contact Michael on this task.
14:30:54 <Gerald_K> #info PROMISE-16 Peter had follow-up with Aric. seems there are sufficient +1's to give project lead to Peter.
14:31:04 <Gerald_K> #action Peter to contact Aric to execute the change
14:31:45 <Gerald_K> #info PROMISE-17 open. Peter will take care.
14:32:51 <Gerald_K> #info PROMISE-18 not urgent. wait until discussion on OPNFV wiki and document management system are settled.
14:34:04 <r-mibu> Sorry, I will be off 10 mins...
14:34:08 <Gerald_K> #info PROMISE-20 Ildikó: Blazar would need to be integrated in another OpenStack project in order to survive. still very hard to do.
14:34:15 <Gerald_K> okay ryota
14:35:31 <Gerald_K> #info proposal to have discussion on this in OpenStack summit in Tokyo
14:38:47 <r-mibu> I'm back.
14:39:23 <Gerald_K> #action Ildikó will create an umbrella topic for future implementation.
14:40:02 <Gerald_K> #info PROMISE-21 E// works on capacity management in multi-site which is somehow related to quota system
14:52:04 <Gerald_K> #topic Call for committers to +1 Gerald promotion
14:53:20 <Gerald_K> #info we should have majority after Arturo and Ravi +1'ed
14:54:46 <Gerald_K> #topic Update on Yangforge + Promise implemenation
14:55:26 <Gerald_K> #info Peter created yangforge and promise channels in slack
15:00:40 <Gerald_K> #info goal would be to reduce time we spend updating each other and go over the open issues in Jira during the call, but use it more efficient for real "work"
15:03:58 <Gerald_K> #info focus last week was on some internal complicated implementation issues. with this, now Peter plans to work on Promise related features
23:00:12 <r-mibu> #endmeeting