14:03:33 <r-mibu> #startmeeting promise
14:03:33 <collabot> Meeting started Mon Sep 14 14:03:33 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:33 <collabot> The meeting name has been set to 'promise'
14:03:44 <ildikov_> #info Ildiko Vancsa
14:03:45 <r-mibu> #topica roll call
14:03:51 <r-mibu> #info Ryota Mibu
14:04:22 <GeraldK> #info Gerald Kunzmann
14:04:30 <ArturoM> #info Arturo Martin
14:04:46 <r-mibu> #topic Agenda bashing
14:06:31 <r-mibu> #topic Blazar next steps- PROMISE-27
14:07:05 <r-mibu> #link https://jira.opnfv.org/browse/PROMISE-27?jql=project%20%3D%20PROMISE
14:07:17 <GeraldK> #info few people are still interested in Blazar; Ildiko is working on updating the plugin for the project
14:07:47 <GeraldK> #info Ildiko is trying to contact people who might still have interest on this project
14:10:13 <ildikov_> Can you hear me?
14:10:18 <r-mibu> Ildiko, can you hear us?
14:10:21 <r-mibu> we can
14:10:37 <r-mibu> seems not now
14:11:36 <GeraldK> #topic Genesis integration
14:11:37 <ildikov_> no I can't, then prolly something went wrong with my phone, will try to reconnect, sorry
14:12:22 <GeraldK> #info there is a template that should be used for requests to Genesis
14:13:58 <GeraldK> #info Genesis can support us with the installers
14:18:49 <ildikov_> #info #link https://www.chameleoncloud.org
14:19:45 <corenova> #info Peter Lee
14:20:49 <ildikov_> #info Stackforge retirement: #link https://wiki.openstack.org/wiki/Stackforge_Namespace_Retirement
14:21:08 <r-mibu> #topic Sequence diagrams around the reservation flows - PROMISE-25
14:22:39 <GeraldK> #info task still open. Peter will share something within this week.
14:23:26 <GeraldK> #info peter is currently re-modeling the YangForge schemas
14:24:31 <GeraldK> #topic Basic demo for the OpenStack package - PROMISE-28
14:25:13 <GeraldK> still open. peter will provide something within this week
14:25:34 <GeraldK> #info still open. peter will provide something within this week
14:25:53 <GeraldK> #topic Status of ETSI NFV vs PROMISE evaluation - PROMISE-11
14:27:23 <GeraldK> #info Michael Brenner will support this activity. will start from next week.
14:29:05 <GeraldK> #topic Update B-release plan
14:29:35 <GeraldK> #info idea is to already report on Monday about the activity for the current week. offset of one week would be okay
14:30:12 <GeraldK> #link https://etherpad.opnfv.org/p/promise_meetings
14:36:35 <r-mibu> #link https://etherpad.opnfv.org/p/Brahmaputra_Release_Weekly_Project_Status
14:42:01 <GeraldK> #topic AOB
14:42:33 <GeraldK> #info Peter to assign a proxy in case he is absent to host a meeting
14:43:03 <GeraldK> #info Ryota will check whether we can use OPNFV GTM again
14:43:40 <GeraldK> #info next deadline is Sept 26: we have to list all tasks for B-release in Jira
14:44:39 <GeraldK> #info Ryota mentioned we can also list concerns/questions in the B-release plan
14:46:09 <corenova> #info need to identify via Jira issues other dependencies on projects such as Genesis, Octopus, etc.
14:47:16 <GeraldK> who volunteers to take this task?
14:49:06 <GeraldK> #info we need to capture the highlevel epic and story for B-release
14:49:12 <r-mibu> #link https://wiki.opnfv.org/releases/brahmaputra/release_plan
14:49:35 <corenova> #info we will review the current Promise implementation document deliverable and extract the high level epics/stories
14:50:43 <GeraldK> #info Ryota: we may not have a common view on this yet. will we focus on documentation, BPs, ...?
14:51:08 <GeraldK> #info Peter: we will definitely release our implementation as part of B-release
14:52:33 <GeraldK> #action Peter to start epics/stories
14:52:52 <GeraldK> #info Ryota: we can point to our req.document and the use cases in there
14:53:07 <corenova> #info Peter to capture a handful of example use cases from req doc into Jira issues epic/stories
14:56:34 <ildikov_> #info Release status etherpad #link: https://etherpad.opnfv.org/p/promise_b_release_planning
14:58:12 <r-mibu> #endmeeting