14:02:06 <r-mibu> #startmeeting promise
14:02:06 <collabot> Meeting started Mon Sep 28 14:02:06 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:06 <collabot> The meeting name has been set to 'promise'
14:02:17 <GeraldK> #info Gerald Kunzmann
14:02:26 <r-mibu> #info Ryota Mibu
14:02:45 <bertys> #info Bertrand Souville
14:02:52 <dandruta> #info Dan Druta
14:02:59 <bryan_att> #info Bryan Sullivan
14:04:01 <ArturoM> #info Arturo Martin
14:04:43 <bryan_att> Proposed topic is how we can collaborate for demos etc we plan for the summit, e.g. Anything that relates to VNF package or service description, as used by VNFMs to setup resources, manage VNF lifecycle, etc
14:05:10 <r-mibu> #topic agenda bashing
14:05:32 <GeraldK> #info follow up from last week's topics
14:05:48 <r-mibu> #info 2. sprint planning
14:06:02 <r-mibu> #info 3. current impl status
14:06:11 <r-mibu> #info 4. meeting time
14:06:32 <GeraldK> #info 5. Collaboration for demos
14:08:57 <ildikov> #info Ildiko Vancsa
14:09:02 <ildikov> sorry for being late
14:09:46 <GeraldK> #info Bryan: reservation is part of the lifecylce. but the time of the summit we should have an idea what we want to bring to OpenStack on lifecycle APIs
14:09:50 <GeraldK> #undo
14:09:52 <r-mibu> #chair GeraldK ildikov bertys bryan_att ArturoM dandruta
14:09:52 <collabot> Current chairs: ArturoM GeraldK bertys bryan_att dandruta ildikov r-mibu
14:09:57 <GeraldK> #info Bryan: reservation is part of the lifecylce. by the time of the summit we should have an idea what we want to bring to OpenStack on lifecycle APIs
14:14:05 <r-mibu> #topic follow up from last week's topics
14:14:39 <r-mibu> #undo
14:14:39 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2e49d90>
14:15:08 <GeraldK> #topic meeting time
14:15:09 <GeraldK> #info proposal to have one meeting per month in Asia-friendly time slot
14:17:50 <r-mibu> #info proposed time is 8am CEST, 3pm JST, 11pm PDT
14:19:22 <GeraldK> #agree have call on first week each month at the proposed times, i.e. Tuesday Oct 6th
14:23:00 <GeraldK> #info will update meeting time after end of daylight saving time
14:23:27 <GeraldK> #topic Sprint planning
14:26:19 <GeraldK> #info Scrum board is based on filter on label "R2", so it is important to add this label to all new issues
14:27:13 <GeraldK> #info new tasks have to be assigned to Epics and Sprints, otherwise they will show in the backlog only
14:39:55 <r-mibu> #info GeraldK pointed we need sequence and data flows before we create data model in YANG
14:40:47 <r-mibu> #info having PoC demo integrating with OpenStack would be valuable rather than having mock
14:45:20 <GeraldK> #info Work on approach utilizig Blazar should not be neglected / shifted until Sprint4 but should be parallel activity
14:48:30 <GeraldK> #info Peter explains all activities in Sprint1 would be required for Rel-B implementation
14:49:21 <GeraldK> #info Gerald mentions for a first PoC we don't need to have all YANG data models completed
14:51:08 <GeraldK> #info Peter: implementation / PoC target is OPNFV Summit
15:09:32 <GeraldK> #info missing the "big picture"; preferrably in written form explaining how things work together
15:09:56 <GeraldK> #info difficult to understand this big picture from only data models
15:10:26 <GeraldK> #info without this understanding, a review of the datamodels will be imposible
15:11:53 <GeraldK> #info Ildiko: how to best organize the sprints? we need to review sprint1 before kicking it off
15:12:38 <GeraldK> #info use email thread to reach consensus on sprint1
15:13:51 <GeraldK> #action Peter to send email to tech-discuss to inform all about extraordinary meeting time for next week incl. agenda
15:14:03 <GeraldK> #endmeeting