14:01:23 <GeraldK> #startmeeting Promise
14:01:23 <collabot> Meeting started Mon Oct 19 14:01:23 2015 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:23 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:23 <collabot> The meeting name has been set to 'promise'
14:01:36 <GeraldK> #chair bertys
14:01:36 <collabot> Current chairs: GeraldK bertys
14:01:51 <GeraldK> #chair ArturoM
14:01:51 <collabot> Current chairs: ArturoM GeraldK bertys
14:02:00 <GeraldK> #chair r-mibu
14:02:00 <collabot> Current chairs: ArturoM GeraldK bertys r-mibu
14:02:05 <GeraldK> #topic Agenda bashing
14:02:52 <ildikov> #info Ildiko Vancsa
14:03:04 <GeraldK> #chair ildikov
14:03:04 <collabot> Current chairs: ArturoM GeraldK bertys ildikov r-mibu
14:03:49 <bertys> #info Bertrand Souville
14:04:18 <GeraldK> #info Gerald Kunzmann
14:04:49 <bertys> #topic Promise weekly status
14:05:16 <bertys> #link https://etherpad.opnfv.org/p/promise_b_release_planning
14:05:24 <GeraldK> #info last week's B-release status updated by Peter
14:07:04 <GeraldK> #action Peter to share weekly status before submission to Debra
14:07:59 <GeraldK> #info Arturo asks about relationship with other projects
14:08:34 <r-mibu> #info especially Genesis
14:08:47 <GeraldK> #info Peter has so far only provided requirements to Genesis, but not any relationship/requirements to OpenStack - this depends on the decision on the target architecture
14:09:59 <GeraldK> #info Ildiko points out we cannot get additional/new OpenStack requirements ready for B-release
14:11:21 <GeraldK> #info Ildiko comments that based on TSC/tech-discuss decision B-rel will not have backport
14:13:44 <corenova> #info Peter Lee
14:14:11 <bertys> #topic Architectural options
14:14:47 <bertys> #link https://docs.google.com/presentation/d/1f_GOXkClxwZR314qQ3lkMumTIaKYU9EzcXLclpM7n-U/
14:18:41 <bertys> Gerald presents the 3 different options, each having pros and cons (page 2)
14:27:15 <GeraldK> #info option3 "Super-VIM" is an enhancement of option4 "Pure-OpenStack", which provides API translation ("ETSI NFV to OpenStack/Vmware, ...") and multi-site support
14:27:40 <GeraldK> #info discussion on "support for (anti-)affinity" postponed to email
14:31:10 <GeraldK> #info does "hybrid approach" bring any benefits or is it just additional implementational effort and should be skipped?
14:31:49 <GeraldK> #info Ildiko tends to agree that the hybrid option is not needed.
14:33:46 <GeraldK> #info Peter: hybrid makes sense towards as intermediate step towards full OpenStack integration
14:36:16 <GeraldK> #info Ildiko: Super-VIM is related to multi-site and orchestration. Gerald: we should check with multi-site team.
14:36:54 <GeraldK> #info Ryota: big gap between option 1 and option 3/4. hybrid approach could be useful intermediate step.
14:38:13 <GeraldK> #info Ryota points out that hybrid approach might be something completely different
14:38:49 <GeraldK> #action Gerald to add option 4 to slide 2.
14:43:34 <GeraldK> #info Ildiko proposes to capture func test case etc.
14:44:47 <GeraldK> #topic B-Release use case for Promise
14:44:55 <GeraldK> #link https://etherpad.opnfv.org/p/promise_b_release_planning
14:46:23 <GeraldK> #info demo will be pure-shim approach
14:47:03 <GeraldK> #info Shim-layer should be capacity-aware by getting capacity-related information from OpenStack
14:51:21 <GeraldK> #info Peter plans to use web application to drive demo
14:54:59 <GeraldK> #info create new GUI for showing reservations over time. use OpenStack dashboard to show OpenStack allocation/capacity
14:56:45 <GeraldK> #topic OpenStack / OPNFV Summits preparation
14:58:28 <GeraldK> #action Peter to setup GTM for Promise session
14:58:52 <GeraldK> #info discuss on architectural options, work flows, ...
14:59:51 <GeraldK> #info think about presentation scope and demo presentation
15:02:25 <GeraldK> #info reach out to scheduler folks
15:03:52 <GeraldK> #topic next meeting
15:04:04 <GeraldK> #info no call on Monday. Promise team meeting on Wednesday
15:04:56 <GeraldK> #endmeeting