05:17:37 <GeraldK> #startmeeting promise
05:17:37 <collabot> Meeting started Wed Oct 28 05:17:37 2015 UTC. The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:17:37 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
05:17:37 <collabot> The meeting name has been set to 'promise'
05:17:39 <r-mibu> could you paste link for gtm?
05:17:53 <GeraldK> #link https://global.gotomeeting.com/join/214060861
05:17:59 <GeraldK> #info Gerald
05:18:03 <GeraldK> pls info in all
05:19:05 <r-mibu> #info Ryota Mibu
05:19:17 <GeraldK> #topic Promise demo at Demo Theater
05:19:34 <bertys> #info Bertrand Souville
05:20:22 <r-mibu> #info we need demo sceanrio, presentation slides
05:20:42 <r-mibu> #info and status of demo development
05:20:53 <GeraldK> #info demo theater slot is 20min
05:21:19 <GeraldK> #chair r-mibu
05:21:19 <collabot> Current chairs: GeraldK r-mibu
05:21:27 <GeraldK> #chair bertys
05:21:27 <collabot> Current chairs: GeraldK bertys r-mibu
05:23:25 <GeraldK> #info demo will be based on B-release use case
05:24:04 <GeraldK> #info Peter is working on GUI
05:24:55 <GeraldK> #info life-integration with OpenStack. ClearPath is working with Orange, E//, CCMC for Summit. one of those installations can be used for Promise demo
05:25:39 <GeraldK> #info demo workflow should be scripted to avoid unexpected situations
05:29:02 <GeraldK> #link https://etherpad.opnfv.org/p/promise_b_release_planning use case for B-release
05:37:47 <GeraldK> #link https://etherpad.opnfv.org/p/OPNFV_Summit_demo_theater
05:38:31 <GeraldK> #info 3 topics: 1) overall presentation incl project status, 2) demo theater, 3) promise design sessions
05:40:29 <GeraldK> #info demo rehearsal planned for Monday
05:41:25 <GeraldK> #info Peter considers also having demos during Mon+Tue
05:41:48 <GeraldK> #info prepare for sessions during OPNFV Summit and Design Summit
05:48:37 <GeraldK> #action collect topics for Promise Design Summit in Etherpad
05:49:21 <GeraldK> #info Peter is working on WebClient to run the demo
05:54:00 <GeraldK> #info todo: API calls to OpenStack
05:54:10 <GeraldK> #undo
05:54:10 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e9d0d0>
05:54:32 <GeraldK> #action API calls to OpenStack
05:54:53 <GeraldK> #action write demo script (as team activity)
05:55:11 <GeraldK> #info Ryota can support OpenStack setup/config
06:02:52 <GeraldK> #info for the presentation it is important to again explain the use case for resource reservation as it seems this is not clear to all
06:05:33 <GeraldK> #action Ashiq + Gerald will provide a skeleton for the slides.
06:06:31 <GeraldK> #undo
06:06:31 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x313cc90>
06:06:41 <GeraldK> #action Ashiq + Gerald will provide a skeleton for the slides by Monday EOB
06:07:05 <GeraldK> #link http://www.worldtimebuddy.com/?qm=1&lid=12,1850147,8,100&h=12&date=2015-11-3&sln=8-9 next meeting in Asia friendly time slot
06:07:58 <GeraldK> #topic Items to be discussed in Design Summit
06:10:10 <GeraldK> #info information flows, detailed use cases / scenarios, evolutionary approach towards full implementation, shelve-API, ...
06:10:49 <GeraldK> #info which other projects/people we should meet / discuss with?
06:11:04 <GeraldK> #info e.g. functest, multi-site?, ...
06:12:13 <GeraldK> #info plan for Promise design track of 2-4 hours
06:14:15 <GeraldK> #info shim-layer has huge database syncronization effort. what has to be sync'ed?
06:14:51 <GeraldK> #info alternate plans for Promise architecture design
06:15:14 <GeraldK> #info initiate C-release planning
06:19:01 <GeraldK> #link https://etherpad.opnfv.org/p/promise_meetings collect items here
06:23:34 <GeraldK> #endmeeting