15:00:20 <GeraldK> #startmeeting OPNFV Promise
15:00:20 <collabot`> Meeting started Mon Nov 16 15:00:20 2015 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:20 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:20 <collabot`> The meeting name has been set to 'opnfv_promise'
15:00:41 <GeraldK> #chair bertys
15:00:41 <collabot`> Current chairs: GeraldK bertys
15:00:48 <GeraldK> #chair ildikov
15:00:48 <collabot`> Current chairs: GeraldK bertys ildikov
15:00:55 <ildikov> #info Ildiko Vancsa
15:01:05 <GeraldK> #topic Roll call
15:01:07 <bertys> #info Bertrand Souville
15:01:07 * ildikov will join in a minute to GTM
15:01:11 <GeraldK> #info Gerald Kunzmann
15:01:27 <ildikov> or do we have GTM today?
15:01:40 <GeraldK> I hope Peter is joining...
15:01:49 <GeraldK> if not, we can use my account. let's wait for 5minutes
15:02:49 <ildikov> I'm fine with the IRC version too, just let me know :)
15:03:01 <bertys> #link https://global.gotomeeting.com/join/214060861
15:03:02 <GeraldK> i am still in another call.
15:03:25 <GeraldK> are you aware anyone else wanted to join?
15:04:04 <bertys> Peter, Ildiko, Arturo have already joined CPN GTM
15:04:11 <GeraldK> okay.
15:04:26 <GeraldK> #topic agenda bashing
15:04:33 <GeraldK> #link http://webchat.freenode.net/?nick=GeraldK&channels=%23opnfv-promise%2C%23opnfv-doctor%2C%23opnfv-meeting&uio=d4
15:04:44 <GeraldK> #undo
15:04:44 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2e70310>
15:04:50 <GeraldK> #link https://wiki.opnfv.org/meetings/promise?&#meeting_agenda
15:07:39 <GeraldK> #topic OPNFV Summit report
15:09:04 <GeraldK> #info breakout sessions in design summit: a) work on demo script and b) prepare questions for scenarios and edge cases
15:10:32 <GeraldK> #info we will address all questions on Jira and then later update the document based on the discussion
15:10:57 <GeraldK> #info around 35 persons attended Promise session
15:11:06 <GeraldK> #undo
15:11:06 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e36090>
15:11:11 <GeraldK> #info around 35 persons attended Promise session duing OPNFV Summit
15:11:50 <bertys> See #link https://etherpad.opnfv.org/p/promise_usecases for list of APs agreed during the OPNFV Summit
15:11:56 <GeraldK> #info demo based on shim-layer presented in "project theater"
15:12:54 <GeraldK> #info E// will further evaluate the use cases and extend with more details
15:15:56 <GeraldK> #action Gerald to submit demo script
15:16:03 <bertys> #info List of open questions (e.g. how to handle different scenarios, like conflicts with reservations, priority handling, etc.) to be distributed to opnfv-tech discuss mailing list
15:17:49 <GeraldK> #info B-release discussion in parallel to Promise session
15:19:31 <GeraldK> #action Peter to talk to Debra w.r.t to B-release. starting point would be shim-layer approach.
15:21:29 <GeraldK> #topic Jira tasks
15:24:12 <GeraldK> #info PROMISE-7 Google calendar is there. Peter to send invite to calendar. Action to share and fill with major milestones by next week
15:26:22 <GeraldK> #info PROMISE-8 delayer for later. tag "Rx"
15:27:01 <GeraldK> #info PROMISE-12 Gerald will close this week
15:29:02 <bertys> #info PROMISE-13 Peter to talk to Pharos team this week
15:30:02 <bertys> #info PROMISE-28 closed
15:32:04 <bertys> #info PROMISE-55 slideset to be uploaded
15:32:09 <GeraldK> GTM just closed... organizer left
15:33:02 <GeraldK> are you still connected or is it an issue on my side?
15:34:59 <bertys> #info PROMISE-10 Ildiko to add sub-task for collecting questions ad answers in order to describe use cases and error scenarios.
15:35:55 <GeraldK> #info PROMISE-18 moving of code is still planned, but not now as Peter prefers working on GitHub
15:36:40 <GeraldK> #info PROMISE-17 Peter will update documentation in this week
15:38:00 <GeraldK> #info PROMISE-19 Blazar is using shelf-API. we will analyze further after discussion on scenarios/use cases.
15:39:39 <GeraldK> I am again dropped from GTM
15:40:03 <GeraldK> should we remove tag "R2" from Promise-19 as we do not target B-release?
15:40:14 <ildikov> yes
15:40:38 <ildikov> that works, Blazar will not applicable for the B-release as that is using OpenStack Liberty
15:40:50 <GeraldK> #info PROMISE-20 multi-site alignment
15:43:04 <GeraldK> #info within timeframe of B-release achieve a better understanding of the long-term architecture.
15:45:18 <GeraldK> #info PROMISE-24 focus this task on shim-layer and come up with a new task on the integrated approach
15:49:18 <GeraldK> #info PROMISE-35 Arturo will draft some functional test cases
15:49:25 <GeraldK> I again got dropped.
15:49:47 <GeraldK> let's stop the JIRA task review and discuss on meeting time for next week
15:50:03 <GeraldK> Peter, can you moderate that one?
15:51:40 <corenova> yes
15:51:45 <GeraldK> #topic Winter season meeting time
15:57:49 <GeraldK> #agree try new time slot Thursday 6:30am UTC from next week
15:58:02 <GeraldK> #action Peter to send GTM inviate, Gerald to update Wiki
15:59:46 <GeraldK> #info starting from this week
16:00:30 <GeraldK> #action Peter to kick-off committer assignment for Ildiko
16:01:02 <GeraldK> #endmeeting