07:00:41 <GeraldK> #startmeeting Promise
07:00:41 <collabot> Meeting started Thu Nov 26 07:00:41 2015 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:00:41 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:00:41 <collabot> The meeting name has been set to 'promise'
07:00:51 <GeraldK> #chair bertys
07:00:51 <collabot> Current chairs: GeraldK bertys
07:01:59 <GeraldK> #chair ildikov
07:01:59 <collabot> Current chairs: GeraldK bertys ildikov
07:02:59 <GeraldK> #topic Agenda check
07:03:32 <GeraldK> #info 1) check of action items, 2) integrated architecture, 3) functest, 4) AOB
07:03:43 <GeraldK> #topic Check of open action items
07:06:24 <GeraldK> #info ACTION: Gerald to upload to "use case for Brahmaputra" to Gerrit -> open
07:06:40 <GeraldK> #info ACTION: Gerald to upload meeting minutes from Design Summit to Gerrit -> DONE
07:06:49 <GeraldK> #info ACTION: Gerald to upload questions and answers to Wiki -> open
07:07:33 <GeraldK> #info PROMISE-7 Peter to send invite to Google calendar.  -> DONE
07:07:52 <GeraldK> #info ACTION for Peter -> discuss in next meeting
07:08:11 <bertys> #info PROMISE-35 Arturo will draft some functional test cases -> discuss in this meeting
07:09:06 <GeraldK> #info PROMISE-35 Arturo will draft some functional test cases. -> DONE, to be discussed later
07:09:34 <bertys> #info PROMISE-10 -> open
07:11:08 <GeraldK> #topic Test cases
07:12:32 <GeraldK> #info discussing drafts by Arturo
07:17:09 <GeraldK> #info text cases should clean up after finishing
07:20:41 <GeraldK> #info ACTION discuss with Genesis team on whether create and tear down should be done per test case or we do it only once
07:22:09 <GeraldK> #undo
07:22:09 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x315dc50>
07:22:18 <GeraldK> #info ACTION discuss with FuncTest team on whether create and tear down should be done per test case or we do it only once
07:24:20 <bertys> #link https://wiki.opnfv.org/opnfv_test_dashboard
07:24:38 <GeraldK> #info we need to provide JSON formatted information
07:26:28 <GeraldK> #info Bertrand will provide this
07:26:34 <bertys> #link https://docomolab-euro.webex.com/docomolab-euro-en/j.php?MTID=mbaceff35b0c00b526c0936dc86c2d1bb
07:26:38 <GeraldK> hi morgan
07:26:45 <morgan_orange> hi
07:26:52 <bertys> morgan_orange: see above link for GTM
07:27:22 <morgan_orange> I am trying ...but sounds that it is not very Linux friendly :)
07:27:56 <GeraldK> #link https://docomolab-euro.webex.com/docomolab-euro-en/globalcallin.php?serviceType=MC&ED=412912087&tollFree=1
07:28:02 <GeraldK> you can use audio only
07:28:18 <GeraldK> Meeting number: 	801 270 682 	 Meeting password:	mzgBCJPp
07:30:28 <morgan_orange> I am on th bridge, I can hear you now , and webex is also up
07:35:42 <GeraldK> #info for Milestone D we need to state that Promise will need help for tooling on test cases
07:36:05 <GeraldK> #info we need post-installer as Promise is agnostic to the OPNFV installer
07:36:22 <GeraldK> #info thus we need script for post-installation
07:47:58 <GeraldK> #info discussion on availability of community labs (credentials, ...) for functest
07:50:23 <GeraldK> #info functest can run one-by-one, but plan is to run all tests in each lab on a daily basis
07:54:15 <jose_lausuch> Sorry, I can't be in the call. Regarding post instalation actions I sent an email yesterday to the mailing list. We could have a common way to do all projects post-installation needed actions before running functest
07:55:00 <jose_lausuch> Or each feature project takes care itself
08:18:10 <GeraldK> #endmeeting