06:37:57 <r-mibu> #startmeeting promise
06:37:57 <collabot> Meeting started Thu Dec  3 06:37:57 2015 UTC.  The chair is r-mibu. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:37:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:37:57 <collabot> The meeting name has been set to 'promise'
06:38:06 <r-mibu> #topic roll call
06:38:56 <r-mibu> #topic meeting time slot(s)
06:39:11 <r-mibu> #link http://doodle.com/poll/68bzrmtuvnd2rtzw
06:39:13 <ildikov> #info #link http://doodle.com/poll/68bzrmtuvnd2rtzw
06:39:23 <ildikov> r-mibu: :) thanks!
06:39:34 <r-mibu> np :)
06:39:40 <r-mibu> #chair ildikov
06:39:40 <collabot> Current chairs: ildikov r-mibu
06:39:46 <ildikov> #info Ildiko Vancsa
06:39:58 <r-mibu> #chair ArturoM
06:39:58 <collabot> Current chairs: ArturoM ildikov r-mibu
06:41:29 <r-mibu> #topic milestone d
06:42:08 <r-mibu> #info Arturo created test cases, comments are welcome
06:43:12 <r-mibu> #info https://wiki.opnfv.org/releases/brahmaputra/release_plan/promise_milestone_d_report
06:43:48 <bertys> #info Bertrand Souville
06:44:06 <r-mibu> #chair bertys
06:44:06 <collabot> Current chairs: ArturoM bertys ildikov r-mibu
06:45:04 <bertys> #info Peter will take initial lead to draft initial test scripts
06:45:34 <r-mibu> #info for next milestone, we have to develop test scripts integrate with functest and ci pipeline
06:57:21 <r-mibu> #topic test scripts development
06:59:43 <r-mibu> #info candidates for script launguages are bash, python, java
07:00:41 <r-mibu> #info we agreed to use java since peter will start development and he's familiar with it
07:06:49 <r-mibu> #info peter will post schedule weekly base
07:08:05 <r-mibu> action all to send each vacation plan to peter if you're ok, so that we can make plan
07:09:07 <bertys> #action all the send each vacation plan to peter if you're ok, so that we can make plan
07:09:14 <bertys> #undo
07:09:14 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2e424d0>
07:09:36 <bertys> #action all to send each vacation plan to peter if you're ok, so that we can make plan
07:18:28 <bertys> #info Ildiko updated Devstack plugin for Blazar
07:18:41 <bertys> #link https://review.openstack.org/#/c/225563/
07:26:56 <r-mibu> #endmeeting