06:41:53 <GeraldK> #startmeeting Promise
06:41:53 <collabot> Meeting started Thu Dec 10 06:41:53 2015 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:41:53 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:41:53 <collabot> The meeting name has been set to 'promise'
06:43:09 <GeraldK> #info ACTION: All to send vacation plan to peter (privately) -> done, most will be back shortly after New Year
06:43:50 <GeraldK> #info ACTION: Peter to send out schedule for Milestone-E -> open, difficult as only 2 weeks left
06:44:43 <GeraldK> #info CTION: Ryota and Ildiko to fix the requirement doc (httpdomain lib which is not installed in jenkins nodes)  -> Done. https://gerrit.opnfv.org/gerrit/#/c/3827/ merged.
06:44:58 <GeraldK> #info ACTION: Ildiko and Bertrand to discuss offline about Blazar. -> open
06:45:14 <GeraldK> #info ACTION: Gerald to upload to "use case for Brahmaputra" to Jira -> under review. https://gerrit.opnfv.org/gerrit/#/c/4127/
06:45:58 <bertys> GeraldK: can you please chair me?
06:46:34 <GeraldK> #info PROMISE-7 Peter to send invite to Google calendar. Action to share and fill with major milestones by next week. Status? ongoing, some people prefer to use their private email. we are also still lacking important meetings. all to help fill the calendar.
06:47:40 <GeraldK> #chair bertys
06:47:40 <collabot> Current chairs: GeraldK bertys
06:47:50 <GeraldK> #chair ildikov
06:47:50 <collabot> Current chairs: GeraldK bertys ildikov
06:47:55 <bertys> GeraldK: thanks
06:48:37 <GeraldK> #info PROMISE-55 Peter: slideset from OPNFV Summit to be uploaded. Status? open
06:50:42 <GeraldK> #info PROMISE-17 Peter to update Promise GitHub documentation. Status? open. deadline latest mid of next week.
06:50:59 <bertys> #info PROMISE-17 Clarification that README on github Promise needs to be updated
06:51:31 <GeraldK> #info PROMISE-10 Ildiko to add Jira sub-tasks for collecting questions and answers in order to describe use cases and error scenarios. Status? open. will be done after roadmap is finalized
06:52:23 <GeraldK> #topic Shim-Layer and Promise B-release installation
06:53:34 <GeraldK> #info PROMISE-13 Peter to talk to Pharos team this week. Status? TICKET CLOSED, but we need new ticket on Promise installer and Lab access
06:53:52 <GeraldK> #info question1: should YangForge be part of the installers?
06:54:33 <GeraldK> #info for two installers reference links / installation documentation seems to be available.
06:55:24 <GeraldK> #info Bertrand mentions that we don't have expertise on JuJu charms, so it would be extra work for us. would it be okay to target one for two installers?
07:00:56 <GeraldK> #undo
07:00:56 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e74cd0>
07:01:37 <GeraldK> #action Peter to note down the steps we need to do on this in the next two weeks
07:01:48 <GeraldK> #info Allocation API
07:10:58 <GeraldK> #info Allocation API is so far only towards Promise, but not allocation towards OpenStack
07:14:26 <bertys> #topic Integrated Architecture discussion
07:26:41 <ildikov> #info Integrated approach has a preliminary roadmap that will be uploaded to Gerrit in a patch
07:27:35 <ildikov> #info First step is to work on the Blazar code
07:28:12 <ildikov> #info Until Blazar is on hold and not part of the Big Tent we can work on it regardless of the OpenStack release cadence
07:28:40 <ildikov> #info after updating the Blazar code the process to bring it back to the Big Tent as active project should be started
08:01:17 <bertys> #endmeeting