06:51:30 <GeraldK> #startmeeting Promise
06:51:30 <collabot`> Meeting started Tue Dec 22 06:51:30 2015 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:51:30 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:51:30 <collabot`> The meeting name has been set to 'promise'
06:51:40 <GeraldK> #chair bertys
06:51:40 <collabot`> Current chairs: GeraldK bertys
06:52:32 <GeraldK> #topic Brahmaputra status
06:52:40 <GeraldK> #info milestone E is Jan 5th
06:53:25 <GeraldK> #info Marc reports on installation status for Fuel an Joid
06:54:10 <GeraldK> #info Fuel seems to be pretty simply. plan is to have installation ready (but not fully tested) by Christmas (well before Jan 5th)
06:55:06 <GeraldK> #info Peter proposes to reach out to Genesis team w.r.t to testing the installation
07:01:20 <GeraldK> #info Couple of questions on Juju charms. Best to contact Canonical directly.
07:06:17 <GeraldK> #info test cases: there should be something by next week
07:06:54 <GeraldK> #info we should update the list of test cases registered with functest asap. code freeze for test cases is Jan 12th.
07:09:04 <GeraldK> #info see email Debra with subject "Micro milestones on our way to Brahmaputra release"
07:11:19 <GeraldK> #info Feature code freeze is Jan 5th. Peter is still indecided on two different implementation options.
07:12:14 <GeraldK> #info by Jan 5th Peter will aim for a "minimalistic" option with limited number of attributes etc.
07:14:01 <GeraldK> #info this should be fed back to test cases.
07:18:06 <GeraldK> #info we need to document the features that will be available / will not be availble in B-release
07:18:37 <GeraldK> #info documentation has to be ready for OPNFV review by Jan 19th. we need to have it ready for Promise internal review minimum one week before
07:18:58 <GeraldK> #info proposal to start with drafting on Etherpad, then upload to Gerrit
07:19:20 <GeraldK> #link https://wiki.opnfv.org/documentation/configguide
07:21:14 <GeraldK> #action Peter to collect status in ClearPath and share before Xmas vacation
07:22:59 <GeraldK> #info Ryota asks about POD assignment for test cases
07:23:55 <GeraldK> #action Ryota will contact Pharos team and share info with Promise team
07:26:26 <GeraldK> #info Gerald asks about whether it is necessary to define our own "scenario" or we are fine using the existing scenarios?
07:27:17 <GeraldK> #info seems we do not need our own scenario
07:32:27 <GeraldK> #info use API documentation from Promise opnfv wiki for Promise requirement document
07:33:37 <GeraldK> #info request to everybody to immediately raise any questions or issues via email in order not too loose time (do not wait for the next call)
07:33:58 <GeraldK> #endmeeting