06:41:41 <bertys> #startmeeting Promise
06:41:41 <collabot`> Meeting started Tue Jan  5 06:41:41 2016 UTC.  The chair is bertys. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:41:41 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:41:41 <collabot`> The meeting name has been set to 'promise'
06:42:01 <bertys> #topic Brahmaputra dashboard
06:42:11 <bertys> #link https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10622
06:43:10 <bertys> #info Peter to update Brahmaputra dashboard (Promise R2)
06:43:25 <bertys> #chair GeraldK
06:43:25 <collabot`> Current chairs: GeraldK bertys
06:44:20 <GeraldK> #link https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10622 Jira Dashboard for Promise
06:44:48 <GeraldK> #link https://wiki.opnfv.org/releases/brahmaputra/release_plan/promise_milestone_e_report Promise MS E report
06:46:25 <bertys> #topic Promise MS E report
06:47:25 <GeraldK> #info 1) o	Features code freeze (code freeze for all projects which are not installers, testing tools, or releng); (freeze relationship to upstream projects using sha1 tags in the checkouts)
06:47:44 <GeraldK> #info Peter is expecting to be able to reach code freeze by tomorrow
06:49:41 <GeraldK> #info Peter expects test cases to be done by end of this week
06:50:28 <GeraldK> #info no updated test case list available yet. Gerald proposes to do this first before starting the implementation of the test cases
06:54:20 <GeraldK> #info Promise-64 and Promise-65: we need to have skeletons of those two documents by Milestone E
06:55:44 <GeraldK> #link https://etherpad.opnfv.org/p/promise_installation_guide
06:55:53 <ildikov> #action ildikov to create docs skeleton for user and install guides based on the Doctor project
06:56:16 <GeraldK> #link https://etherpad.opnfv.org/p/promise_user_guide
07:04:15 <GeraldK> #info a week before B-release Peter wants to copy the code to OPNFV git (after having done most bug fixes)
07:06:11 <GeraldK> #info Ray and LF had been doing license check for all files in OPNFV repo and found some issues. Peter said all Promise file have license information.
07:06:41 <bertys> #topic Promise meeting slots
07:09:38 <bertys> #info to be discussed offline
07:11:55 <GeraldK> #action Peter to update github after having reaching code freeze tomorrow
07:12:02 <GeraldK> #undo
07:12:02 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1e86b90>
07:12:07 <GeraldK> #action Peter to update github after having reached code freeze tomorrow
07:14:04 <GeraldK> #endmeeting