06:36:15 <ildikov> #startmeeting promise
06:36:15 <collabot`> Meeting started Thu Jan 14 06:36:15 2016 UTC. The chair is ildikov. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:36:15 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
06:36:15 <collabot`> The meeting name has been set to 'promise'
06:36:25 <ildikov> #chair GeraldK
06:36:25 <collabot`> Current chairs: GeraldK ildikov
06:36:45 <r-mibu> will join shortly
06:39:02 <GeraldK> #info Gerald Kunzmann
06:39:35 <GeraldK> #topic Brahmaputra update
06:40:48 <GeraldK> #info Peter has completed scripting all defined Promise test cases
06:40:56 <GeraldK> #link https://github.com/opnfv/promise/tree/master/test/promise-intents.coffee
06:41:11 <GeraldK> #info test suite is grouped into 7 test scenarios, which executes 15 distinct intent test cases and comprises of 33 overall test verification conditions
06:43:59 <GeraldK> #info not all test cases are passing (intentionally left this way)
06:44:13 <GeraldK> #info key issue here at the moment is that "create-instance" related test cases require the image ID and flavor ID in order to successfully execute
06:45:10 <GeraldK> #info for execution with functest Peter has contacted Morgan
06:47:51 <GeraldK> #info Gerald will update cases.json file and share with Morgan
06:49:19 <GeraldK> #info Arturo: test cases are now more adapted with the shim-layer compared to what Arturo had drafted earlier. Question on "capacity managemet":
06:50:36 <GeraldK> #info Capacity managent as referred in the tests is shim-layer capacity management (but not linked to OpenStack capacity). You can set artifical values here. Explanation see patch for requirement document.
06:51:15 <GeraldK> #info OpenStack "quota" is used for allocation, but shim-layer "capacity" is used for reservations
06:51:45 <GeraldK> #link https://gerrit.opnfv.org/gerrit/#/c/6509/ Update shim-layer work flows
06:52:45 <GeraldK> #info Promise integration with installers
06:53:02 <GeraldK> #link https://jira.opnfv.org/browse/FUEL-52 Jonas commented this is coming really late, but will write Plugin installer
06:53:18 <GeraldK> #link https://jira.opnfv.org/browse/JOID-43 request for JOID created
06:54:21 <GeraldK> #link https://jira.opnfv.org/browse/GENESIS-55 projects can only become part of Genesis if supported by ALL installers; this will not be met for B-release
06:54:35 <GeraldK> #info Note: this does not mean Promise will not be part of Brahmaputra, where support from at least one installer is required.
07:00:31 <GeraldK> #topic Integrated architecture
07:04:12 <GeraldK> #info Blazar is "old" code and has to be updated to the latest version of OpenStack
07:06:16 <GeraldK> #info most of the old Blazar core team is not available anymore, we need to find supporters
07:10:33 <GeraldK> #topic New meeting time slot(s)
07:15:28 <GeraldK> #info we will have alternating meeting slots on Thursdays:
07:15:38 <GeraldK> #info first slot 10-11 UTC
07:16:59 <GeraldK> #info the other week decision is 17-18 UTC slot
07:18:09 <GeraldK> #action Gerald to update Wiki. Peter to update meeting (GTM) invitation
07:19:51 <GeraldK> #info we will start with late slot (17-18) next week
07:20:53 <GeraldK> #endmeeting