16:58:05 <GeraldK> #startmeeting promise
16:58:05 <collabot> Meeting started Thu Jan 21 16:58:05 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:58:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:58:05 <collabot> The meeting name has been set to 'promise'
16:58:21 <GeraldK> #topic Roll call
16:58:25 <GeraldK> #info Gerald Kunzmann
17:02:01 <ildikov> #info Ildiko Vancsa
17:02:08 * ildikov is calling in
17:02:15 <GeraldK> who is opnfv-gerrit-bot ?
17:02:34 <GeraldK> funny name
17:04:32 <ildikov> is GTM started?
17:04:53 <bertys> #info Bertrand Souville
17:04:56 <ildikov> GeraldK: yeah, it's a bit funny I agree :)
17:05:08 <GeraldK> waiting for organizer...
17:05:10 <bertys> We are waiting for Peter, right?
17:05:43 <ildikov> GeraldK: the opnfv-gerrit-bot is really a bot it posts a comment here when someone uploads a change to gerrit for instance
17:05:49 <ildikov> or at leats it's supposed to
17:06:11 <GeraldK> oh nice. it is only for doctor and promise. did you do it?
17:06:15 <ildikov> I think so, I don't have GTM credentials, I guess none of use has here besides Peter
17:06:27 <ildikov> no, I think it should be for all projects
17:06:46 <GeraldK> who-is just reports the two channels
17:06:48 <ildikov> OpenStack is using a bot too, this is why I'm familiar with the concept
17:07:06 <ildikov> then maybe it was Ryota
17:07:28 <ildikov> ah, no
17:07:39 <GeraldK> server in Sofia, Bulgaria
17:07:46 <ildikov> I mean I'm on more channles and who-is reports me thos too
17:07:55 <ildikov> *those
17:08:31 <GeraldK> if Peter is not joining, I can also setup a WebEx immediately
17:09:03 <ildikov> ok that sounds ok for me too
17:09:24 <ildikov> Mehmet said he's joining today, but he will be late
17:09:38 <ildikov> if you send out a mail please include him too
17:09:44 <ildikov> GeraldK: ^^
17:10:15 <GeraldK> okay. join https://docomolab-euro.webex.com/join/kunzmann
17:21:09 <ArturoM> Gerald: UG needs some more iterations before patching in Gerrit
17:22:44 <ArturoM> Updating the requirements document is independent of the B-release
17:23:41 <ArturoM> Status of Promise: test cases are working
17:24:10 <ArturoM> Jose is helping in the integration with functest
17:25:33 <ArturoM> Things to be done:
17:26:00 <GeraldK> #info update functest database with new test cases
17:26:15 <GeraldK> #info return test case results to functest database
17:27:31 <ArturoM> #info Gerald: for the database we have create the json, we have to push it to the db
17:28:45 <ArturoM> Ildiko asks if we need to have any test in yardstick
17:28:52 <bertys> #link https://wiki.opnfv.org/collection_of_test_results
17:29:56 <ArturoM> Bertrand says in his understanding we don't need, we have to check with Debra
17:30:23 <GeraldK> #action Ildiko to contact Debra w.r.t to Yardstick requirement for Promise
17:31:36 <ArturoM> #info Gerald will do some clean up of the features in the UG, also some description of the API
17:32:14 <ArturoM> #info also referring to the API files
17:34:53 <ArturoM> #info Mehmet joins now
17:36:33 <ArturoM> #info Bertrand thinks he can be able to create the installation guide
17:39:51 <ArturoM> #info we move to the integrated approach
17:39:58 <GeraldK> #chair ArturoM
17:39:58 <collabot> Current chairs: ArturoM GeraldK
17:40:09 <GeraldK> #topic Integrated architecture
17:41:08 <GeraldK> #action Ilidkov will reach out to former Blazar core to check whether they are still interested
17:42:18 <GeraldK> #info next item on task list is to prepare for OpenStack summit, e.g. propose a design session
17:43:34 <ArturoM> #info Gerald asks if it is possible to share the high level plan for the integrated approach
17:45:00 <ArturoM> #infor Gerald says we could start including it in the requirements document with a disclaimer
17:46:14 <ArturoM> #info Ildiko will start including roadmap
17:47:14 <GeraldK> #info Mehmet asks about scalabilty of OpenStack, e.g. number of messages that can be handled
17:48:38 <GeraldK> #info Ildiko: for both approaches we do not change anything on the OS messaging system, but rely on what's available
17:49:38 <GeraldK> #info For shim-layer it is a separate layer on top of OpenStack, for the Blazar approach we would use Nova's shelve API feature
17:50:04 <GeraldK> #info long-term we would need to implement a kind of time machine for the Nova scheduler
17:54:47 <ArturoM> #info Gerald asks Mehmet what is his main interest in the project
17:56:43 <ArturoM> #info Mehmet is interested in the management of the VRs
17:58:33 <ArturoM> #info Gerald says let's try to have all documentation by Thursday next week
18:02:49 <GeraldK> #endmeeting