17:00:53 <ildikov> #startmeeting promise
17:00:53 <collabot> Meeting started Thu Feb  4 17:00:53 2016 UTC.  The chair is ildikov. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:53 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:53 <collabot> The meeting name has been set to 'promise'
17:01:59 <ildikov> GeraldK: Do we know anything about Peter?
17:04:15 <ildikov> GeraldK: ok, I see GTM now :)
17:04:35 <ildikov> #chair GeraldK
17:04:35 <collabot> Current chairs: GeraldK ildikov
17:04:45 <ildikov> #chair ArturoM
17:04:45 <collabot> Current chairs: ArturoM GeraldK ildikov
17:05:30 <GeraldK> #info Gerald Kunzmann
17:05:39 <ildikov> #info Ildiko Vancsa
17:08:06 <GeraldK> #info ACTION: Ildiko to contact Debra w.r.t to Yardstick requirement for Promise - DONE. no need to work on Yardstick but only Functest
17:08:25 <GeraldK> #info ACTION: Ilidkov will reach out to former Blazar core to check whether they are still interested - Seems there is still activity
17:08:26 <ildikov> #info Blazar cores are still active
17:09:54 <GeraldK> #topic Shim-Layer and Promise Bhramaputra integration
17:10:22 <GeraldK> #info functest integration seems to be complete. results are stored in FuncTest DB.
17:11:36 <GeraldK> #link https://wiki.opnfv.org/promise_brahmaputra_page
17:15:59 <ildikov> #info licensing info #link https://wiki.opnfv.org/developer/contribution_guidelines
17:19:43 <GeraldK> #ingo Gerald will reach out to Chris and Stuart on this
17:21:46 <GeraldK> #info Gerald will reach out to Chris and Stuart on this
17:21:58 <GeraldK> #info also check about author vs copyright
17:24:55 <GeraldK> #topic Integrated Architecture discussion
17:25:25 <GeraldK> #info Gerald proposes to create specific sub-tasks for the next steps
17:25:47 <GeraldK> #info ildikov mentions we should start updating the Blazar code
17:26:18 <GeraldK> #info work on Nova is still more far away, may not be able to address this in Newton
17:27:27 <GeraldK> #info one patch available on Keystone
17:30:57 <GeraldK> #topic clean-up of Jira tickets
17:31:08 <GeraldK> #link https://jira.opnfv.org/projects/PROMISE/issues/PROMISE-42?filter=allopenissues
17:36:40 <ildikov> #info keep PROMISE-66 open and discuss further during the C-release
17:37:26 <ildikov> #info also keep PROMISE-39 open and use it for issues we might have during the C-release
17:42:42 <ildikov> #info PROMISE-27 will be the umbrella for the the Blazar related tasks
17:43:24 <ildikov> #info PROMISE-19 will remain open until the OpenStack Austin Summit and we will decide about it later
17:45:22 <ildikov> #info PROMISE-10 should be a high priority for the upcoming weeks
17:47:22 <ildikov> #info IFA doc has been changed recently, so PROMISE-11 is closed now, we might need a new task later for the same prupose
17:50:39 <ildikov> #info we closed OpenStack simulation and live demo items as those were for Summit preparation last year
17:51:10 <ildikov> #info Peter describes that PROMISE-31 is a stretch goal
17:51:31 <ildikov> #info it should be investigated further during the C-release
17:51:50 <ildikov> #info PROMISE-18 is done
17:52:21 <ildikov> #info PROMISE-17 is left open, target is the B-release
17:55:05 <GeraldK> #topic AOB
17:55:44 <GeraldK> #info OPNFV hackfest at ONS Summit March 14-15
17:57:19 <GeraldK> #info participation still unclear for most
17:58:54 <ildikov> #info consider OPNFV Summit proposals until end of March including possible demos
17:59:38 <ildikov> #info consider session for the OpenStack Summit
18:02:19 <ildikov> #action Gerald to check next week's slot in the meeting invitation
18:02:30 <ildikov> #endmeeting